Problemas con actualizaciones del sistema

Imagen de alsansol
0 puntos

Buenas:

Tengo la versión del SO Linux 3.2.0-61-generic-pae y la versión de KDE SC 4.8.5 (4.8.5) de Kubuntu.

Ayer intenté desde una aplicación de terminal por medio de comandos, instalar el paquete wine. Posteriormente cuando quise a través de Muon hacer actualizaciones del sistema, la aplicación me devolvió el siguiente mensaje de error:

"Parece que otra aplicación está usando el sistema de paquetes en este momento. Debe cerrar todos los demás gestores de paquetes antes de poder instalar o eliminar cualquier paquete."

De ahí no he podido avanzar.

¿Qué debo hacer?

Alfonso Sánchez
Desde Cali, colombia

Imagen de Jose Luis 1320
+1
0
-1

Solamente debes esperar a que wine se instale y podras usar muon.

No puedes usar dos programas que instalan programas al mismo tiempo.

Y no tienes la version del SO linux 3.2... bla, bla

esa es la versión del kernel, el núcleo; el núcleo sí es 3.2....

el sistema operativo que estas usando es Ubuntu y la versión es la 12.04
por lo que veo según tus versiones de Linux y KDE.

Saludos!

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de alsansol
+1
0
-1

Te agradezco las aclaraciones. Como soy muy nuevo en las características de este sistema operativo, estoy perdido. No he podido volver a actualizar ninguna aplicación. Ni wine, ni muon.

El aviso mencionado persiste.

Atentamente,

alsansol

+1
0
-1