No puedo cambiar la resolucion predeterminada

Imagen de troskiev
0 puntos

Hola. Acabo de instalar la última versión de ubuntu 6.06 y me ha desconfigurado la resolución de la pantalla.
La cuestión es que he estado navegando por los foros y he hecho todo lo que ponían, que era básicamente modificar el fichero /etc/X11/xorg.conf
Lo he modificado para que tenga la resolución optima de mi pantalla con los siguiente datos:

ection "Monitor"
Identifier "Monitor genérico"
Option "DPMS"
HorizSync 30-65
VertRefresh 50-75
EndSection

Section "Screen"
Identifier "Default Screen"
Device "ATI Technologies, Inc. RV350 AP [Radeon 9600]"
Monitor "Monitor genérico"
DefaultDepth 16
SubSection "Display"
Depth 1
Modes "1280x1024" "1152x768" "1024x768"
EndSubSection
SubSection "Display"
Depth 4
Modes "1280x1024" "1152x768" "1024x768"
EndSubSection
SubSection "Display"
Depth 8
Modes "1280x1024" "1152x768" "1024x768"
EndSubSection
SubSection "Display"
Depth 15
Modes "1280x1024" "1152x768" "1024x768"
EndSubSection
SubSection "Display"
Depth 16
Modes "1280x1024" "1152x768" "1024x768"
EndSubSection
SubSection "Display"
Depth 24
Modes "1280x1024" "1152x768" "1024x768"
EndSubSection
EndSection

Actualizo tb como se indica en el fichero:
sudo dpkg-reconfigure -phigh xserver-xorg

Y sigue sin aparecerm la opción de cambiar la configuración predeterminada. Siempre está a 800x600 con una frecuencia de 19579.
He intentado todo y estoy bastante desesperado.
Gracias.

Imagen de Anónimo
+1
0
-1

Igual que el amigo no puedo escoger las resoluciones estan fijas, quien me ayuda

vnleon@gmail.com

+1
0
-1
Imagen de Tranktaman
+1
0
-1

Yo tengo instalado dapper y tb tuve problema con la resolución de la pantalla. Yo tengo un notebook dell con pantalla de 15.4 pulgadas y mi resolución es de 1280x800. Después de mucho leer y andar en foros linux, aprendí que instalando 855resolutión en modo consola con sudo aptitude install 855resolution, y reiniciar el compu, me dió la elección de la resolución de pantalla entre la que viene por defecto 1024x.... y la mía. Asunto arreglado. El único problema es que me dió una tasa de refresco de 58, pero al cambiar los datos del refresco en /etc/X11/xorg.conf, se me soluciono el problema y ahora tengo una tasa de refresco de 85 Hz.
Espero que les sirva.

+1
0
-1
Imagen de rpgmaker
+1
0
-1

sudo dpkg-reconfigure xserver-xorg

Para mas info: "Shit-about" blog

+1
0
-1
Imagen de tuXo.
+1
0
-1

En otro nodo de este foro, ya he explicado lo que hice para resolver el mismo problema:

http://www.ubuntu-es.org/node/4045

Espero te sirva.

+1
0
-1