Error con las actualizaciones

Imagen de fernan
+1
0
-1

Hola:
/etc/apt/sources.list es el archivo que tiene los repositorios. Los repositorios son lugares, normalmente sitios de internet aunque nada impide que se puedan crear repositorios locales en en CD o disco duro, donde están los paquetes, es decir, cuando a una distribución linux, sea ubuntu u otra, le dices que instale algo o que actualice compara las versiones que tienes instaladas de los paquetes con las que hay en los repositorios, es decir en esos lugares, en el caso de ubuntu el archivo que contiene esos lugares deonde buscar paquetes es /etc/apt/sources.list.
Pues bien parece que tienes una línea mal en ese archivo, si nos pones en el foro el contenido de ese archivo, lo abres seleccionas todo el contenido y lo pegas en el foro podemos ver que es lo que está mal, puede ser que algún repositorio esté mal escrito.
También te quiero advertir de que en julio acabará el soporte de ubuntu 13.10 lo que supondrá que si no actualizas a la versión 14.04 te pase lo siguiente:
1º- Acabado el soporte si no cambias los repositorios a old release no podrás instalar nada porque te dará error 404 not found al quedarse vacíos los repositorios.
2º- En caso de que cambies los repositirios a old releases podrás instalar programas pero ya no se actualizarán.
De momento pon lo que contiene /etc/apt/sources.list en el foro y luego ya pensarás en actualizar.
Saludos.

+1
0
-1
Imagen de The Crow
+1
0
-1

Aparentemente, por lo que describes tienes algún error en el archivo que indican los repositorios. Tiene toda la pinta de ser eso, cómo bien lo menciona fernan......

Ahora, yo también te recomiendo ampliamente, que actualices a la versión 14.04 LTS. Suerte y Saludos !!

+1
0
-1