Benq/Acer Scan 620 U y ubuntu 14.04 / SOLUCIONADO

Imagen de jalofe
0 puntos

Me ha vuelto a pasar. al actualizar mi portátil a ubuntu 14.04 LTS he perdido el escáner.

Tengo un portátil Fujitsu Siemens AMILO Pro V3505, Mi escaner es un benq/acerscan 620U, es viejo pero me estaba funcionando perfectamente hasta que hice la actualización a esta versión de Ubuntu.

Cuando le doy a XSane Image me sale un mensaje: Falló al abrir dispositivo "snapscan:libusb:004:002':Argumento incorrecto.
Cuando ejecuto la aplicación Simple Scan me dice que no se conecta con ningún escaner.

Ya me pasó con la versión 10.10 y lo solucioné entre el foro e internet, y no he vuelto a tener problema cuando actualicé al 12.04 LTS con el que he estado funcionando hasta ahora.

He buscado la solución que encontré cuando la 10.10 pero ya ha desaparecido ese archivo o la web y no se puede acceder. Total que no encuentro un guión que me ayude.

La cosa es que no funciona. No sé cómo solucionarlo. ¿Alguien puede echarme una mano?

Imagen de superdat7
+1
0
-1

Encontré esto, pero honestamente no lo he probado. Si te animas a probarlo, tus comentarios serán de mucha utilidad.
http://www.hamrick.com/vuescan/acer_benq_620u.html

+1
0
-1

"Cogito ergo sum Linux"

  • Imagen de jalofe
    +1
    0
    -1

    Gracias, lo intentaré.

    +1
    0
    -1

    jalofe

    Imagen de jalofe
    +1
    0
    -1

    El VueScan ha funcionado a la primera: Descargar y ejecutar, sin ningún tipo de problema, pero tiene un inconveniente: es de pago. No sé lo que durarará la versión de prueba. Es sencillo y va muy bien con el Ubuntu 14.04

    +1
    0
    -1

    jalofe

    Imagen de joedriller
    +1
    0
    -1

    Tenía un problema parecido y con VueScan se solucionó. De todas maneras quisiera saber exactamente porqué no funciona con Xsane com lo hacía con versiones anteriores de Ubuntu, si alguien concoce la respuesta le ruego que la publique en el foro.

    Un saludo a todos/as.

    +1
    0
    -1