Error con gestor de actualizaciones

hola disculpen las molestias ,voy a ser lo mas detallista que pueda:hoy cuando prendi la compu inicie el gestor de actualizaciones "en ubuntu 11.10" y me aparecia el siguiente error

No se ha podido calcular la actualización

Ha ocurrido un problema imposible de corregir cuando se calculaba la actualización.

Por favor, informe de esto como un fallo en el paquete «update-manager» e incluya el siguiente mensaje de error:
'E:Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.'

pero yo lo abri para una actualizacion como dice en el error sino que en el panel de arriba me habia aparecido una notificacion con dicho error

Por Fabor Si Tienen Una Solucion Se Los Agradeceria

Imagen de .doc
+1
0
-1

la solución puede ser que instales otra versión: la 11.10 que usas no tiene soporte desde hace más de un año (mayo de 2013).

+1
0
-1