new hardware support is available (solucionado)

Imagen de sh4dow
0 puntos

Buenas noches apreciada comunidad, me dirijo a ustedes en esta ocasión con un problema el cual es el siguiente:

El dia de ayer enciendo mi laptop (Siragon, Intel Core I5 2450M, actualmente usando una GeForce 540M, 4Gb de ram) y se a abierto el gestor de actualizaciones como siempre y todo andando de bien en mi ubuntu 12.04.4 pero en este caso a dado un nuevo mensaje el cual dice: "new hardware support is available" con su respestivo boton "install" hago clic en el mismo y me arroja una ventana la cual me da la opción de cancelar o actualizar con su link para mas información. Doy clic en aceptar y me da el siguiente mensaje de error:

Las dependencias del paquete no se pueden resolver

Este error podría deberse a que se necesitan paquetes de software adicionales que faltan o que no son instalables. También podría ser un conflicto entre paquetes de software que no pueden instalarse juntos.

Detalles:
Los siguientes paquetes tienen dependencias incumplidas:

libgl1-mesa-glx-lts-trusty: Depends: libglapi-mesa-lts-trusty (= 10.1.3-0ubuntu0.1~precise1) pero 10.1.3-0ubuntu0.1~precise1 no está instalado
Depends: libx11-6 (>= 2:1.4.99.1) pero 2:1.4.99.1-0ubuntu2.2 no está instalado
Depends: libxdamage1 (>= 1:1.1) pero 1:1.1.3-2build1 no está instalado
xserver-xorg-lts-trusty: Depends: xserver-xorg-core-lts-trusty (>= 2:1.11) pero 2:1.15.1-0ubuntu2~precise1 no está instalado

Claramente me dice que faltan paquetes y su respectivo nombre. Quisiera pedir su ayuda en como instalar dichos paquetes y poder completar la instalación, de antemano gracias y disculpen las molestias. Saludos

Imagen de nolin
+1
0
-1

Tu Ubuntu es 12.04, alias "Precise Pangolin". El alias "Trusty Tahr" corresponde a Ubuntu 14.04.

No sé de donde te estás descargando esos paquetes (qué ppa's tendrás añadidos...), pero no son para "precise".

Para instalar gráficamente paquetes sueltos, de los incluídos en un paquete completo, pulsa en "Centro de sofware" abajo, en "ver no se qué técnico", o busca introduciendo el nombre de la librería (algo como libxxxxx-xx).
Synaptic es otro gestor gráfico. Si prefieres teclear en la consola, usa apt-get.

+1
0
-1
Imagen de sh4dow
+1
0
-1

No había visto ese detalles de la versión, era eso exactamente gracias por responder.
Y e decidido cambiarme a la 14.04 gracia de nuevo por tan pronta respuesta. Saludos

+1
0
-1

Leo

Imagen de llave_roja1
+1
0
-1

asi hice y no me di cuenta del detalle hasta que ya no me quedo otra que instalar ubuntu desde cero no se que paso pero en elgun ppa esta el error me jodio las graficas y me trabo las actualizaciones no pude arreglar esto

+1
0
-1