Imagen de balder
0 puntos

Hola a todos

he instalado el xmame con el synaptic los paquetes xmame-gl xmame-sdl xmame-svga xmame-x y xmame-common, pero a la hora de ejecutarlo, pongo esto:

xmame.x11 -fullscreen SFA3.ZIP

y me da el siguiente mensaje de error

GLERROR: cannot access OpenGL library libGL.so
GLERROR: dlerror() returns [libGL.so: cannot open shared object file: No such file or directory]
Use of OpenGL mode disabled
info: trying to parse: /etc/xmame/xmamerc
error: unknown option history_file, on line 13 of file: /etc/xmame/xmamerc
ignoring line
error: unknown option mameinfo_file, on line 14 of file: /etc/xmame/xmamerc
ignoring line
info: trying to parse: /home/balder/.xmame/xmamerc
info: trying to parse: /etc/xmame/xmame-x11rc
info: trying to parse: /home/balder/.xmame/xmame-x11rc
info: trying to parse: /etc/xmame/rc/sfa3rc
info: trying to parse: /home/balder/.xmame/rc/sfa3rc
xmame: could not connect to socket
xmame: No such file or directory
(null): could not open config files /home/balder/.lircrc and /etc/lirc//lircrc
No such file or directory
loading rom 0: sz3u.03c
loading rom 1: sz3u.04c
loading rom 2: sz3.05c
loading rom 3: sz3.06c
loading rom 4: sz3.07c
loading rom 5: sz3.08c
loading rom 6: sz3.09c
loading rom 7: sz3.10b
loading rom 8: sz3ux.03c
loading rom 9: sz3ux.04c
loading rom 10: sz3.13m
loading rom 11: sz3.15m
loading rom 12: sz3.17m
loading rom 13: sz3.19m
loading rom 14: sz3.14m
loading rom 15: sz3.16m
loading rom 16: sz3.18m
loading rom 17: sz3.20m
loading rom 18: sz3.01
loading rom 19: sz3.02
loading rom 20: sz3.11m
loading rom 21: sz3.12m
done
sz3u.03c NOT FOUND
sz3u.04c NOT FOUND
sz3.05c NOT FOUND
sz3.06c NOT FOUND
sz3.07c NOT FOUND
sz3.08c NOT FOUND
sz3.09c NOT FOUND
sz3.10b NOT FOUND
sz3ux.03c NOT FOUND
sz3ux.04c NOT FOUND
sz3.13m NOT FOUND
sz3.15m NOT FOUND
sz3.17m NOT FOUND
sz3.19m NOT FOUND
sz3.14m NOT FOUND
sz3.16m NOT FOUND
sz3.18m NOT FOUND
sz3.20m NOT FOUND
sz3.01 NOT FOUND
sz3.02 NOT FOUND
sz3.11m NOT FOUND
sz3.12m NOT FOUND
ERROR: required files are missing, the game cannot be run.

¿alguien me hecha una mano?

Imagen de gabiel
+1
0
-1

Parece ser que la ROM que intentas utilizar no es correcta.

Saludos.

♠ ♣ ♥ ♦
Este comentario puede contener trazas de cacahuetes, almendras y germen de trigo.
[Miguel A. Santamaría Rogado] [JID: gabiel@ubuntu-es.org] [Normas del foro]

+1
0
-1
Imagen de balder
+1
0
-1

yo creo que es correcta porque en windows me funciona

+1
0
-1
Imagen de gabiel
+1
0
-1

Ten en cuenta que la ROM "correcta" suele cambiar con la versión de mame. Lo mejor es comprobarlo, no recuerdo si con mame se podía hacer directamente, o si necesitabas una utilidad a parte.

Saludos.

♠ ♣ ♥ ♦
Este comentario puede contener trazas de cacahuetes, almendras y germen de trigo.
[Miguel A. Santamaría Rogado] [JID: gabiel@ubuntu-es.org] [Normas del foro]

+1
0
-1