Duda teórica: ping, nestat y dirección IP

Imagen de Fede-Dakar
0 puntos

Son novato en esto de las redes y linux, así que supongo que mi duda será un poco "tonta"....

La cuestión es la siguiente: tengo en el navegador abierta la página de inicio de un períodico (por ejemplo www.elpais.com). Al ejecutuar "nestat -nat" en línea de comandos aparece lógicamente la IP de dicha web, es decir: 91.216.63.240, indicando conexión establecida.
Al ejecutar: "ping -c 5 www.elpais.com" aparece sin embargo otra ip totalmente diferente 185.43.181.202 ¿no deberían ser la misma?

un saludo a todos,

Fede

Imagen de Goyo
+1
0
-1

Hay que leerlo todo, no solo las direcciones IP.

user@host:~$ ping -c 5 www.elpais.com
PING a1749.g.akamai.net (2.20.44.40) 56(84) bytes of data.
64 bytes from 2.20.44.40: icmp_seq=1 ttl=57 time=121 ms
64 bytes from 2.20.44.40: icmp_seq=2 ttl=57 time=99.4 ms
64 bytes from 2.20.44.40: icmp_seq=3 ttl=57 time=134 ms
64 bytes from 2.20.44.40: icmp_seq=4 ttl=57 time=116 ms
64 bytes from 2.20.44.40: icmp_seq=5 ttl=57 time=116 ms

--- a1749.g.akamai.net ping statistics ---
5 packets transmitted, 5 received, 0% packet loss, time 4005ms
rtt min/avg/max/mdev = 99.447/117.626/134.442/11.211 ms
user@host:~$ ping -c 5 elpais.com
PING elpais.com (91.216.63.240) 56(84) bytes of data.
64 bytes from web1.edicioneselpais.net (91.216.63.240): icmp_seq=1 ttl=240 time=153 ms
64 bytes from web1.edicioneselpais.net (91.216.63.240): icmp_seq=2 ttl=240 time=154 ms
64 bytes from web1.edicioneselpais.net (91.216.63.240): icmp_seq=3 ttl=240 time=122 ms
64 bytes from web1.edicioneselpais.net (91.216.63.240): icmp_seq=4 ttl=240 time=127 ms
64 bytes from web1.edicioneselpais.net (91.216.63.240): icmp_seq=5 ttl=240 time=136 ms

--- elpais.com ping statistics ---
5 packets transmitted, 5 received, 0% packet loss, time 4005ms
rtt min/avg/max/mdev = 122.363/138.669/154.248/12.983 ms
+1
0
-1