y el java?

Imagen de ck
ck
0 puntos

Pues nada que ya me dijeron como instalar los .bin el caso es que me ta pidiendo que instale el jaba lo intento mediente el "sh" y de mas comandosque me han dicho y nada parece que lo hace pero cuando le doy a aceptar las condiciones me sale lo siguiente:

Do you agree to the above license terms? [yes or no]
yes
Unpacking...
Checksumming...
0
0
Extracting...
UnZipSFX 5.42 of 14 January 2001, by Info-ZIP (Zip-Bugs@lists.wku.edu).
replace jre-1_5_0_01-linux-i586.rpm? [y]es, [n]o, [A]ll, [N]one, [r]ename: yes
inflating: jre-1_5_0_01-linux-i586.rpm
rpm: To install rpm packages on Debian systems, use alien. See README.Debian.
error: cannot open Packages index using db3 - No existe el fichero o el directorio (2)
error: cannot open Packages database in /var/lib/rpm

Done.

No se que hago mal Confused Gracias por atenderme Embarassed Embarassed Embarassed Embarassed

Imagen de arriero
+1
0
-1

No se como lo haces pero la verdad esq si has seguido la guia no oficial palabra q es copiar y pegar y no hay ni que modificar ni una letra.
Por si acaso haz un update e instala alien por si no lo encontrase antes y lo requiera pero yo no recuerdo ningun paquete en rpm quizas hayas bajado ese y no el tar con los binarios, pesa un poco mas pero no requiere alien.:-)
Saludos
......................................................
usuario linux register nº#316217
Linux una forma de vida

+1
0
-1

Si reparas tu problema, añade(Solucionado)en el asunto de tu primer post, así es mas fácil para el que busca después.Mi Blog

Imagen de bull3tpr00f
+1
0
-1

Parece ser que el instalador que estas ejecutando es un rpm y no un bin. Te aconsejo que instales Java tal como se dice aqui

Salut!

________________________________________

Blog de cutOff

+1
0
-1