Cómo instalar los nuevos drivers de NVIDIA ubuntu 14.04 , 15.05 , 15.10

Comentarios

Imagen de mamerto rubiales

Hola buenas, llevo un par de días intentado fallidamente resolver un problema con el video (el cual creo que es causado por el controlador libre en vez de el original de NVIDIA) y al ver el post pensé que podría resolverlo, pero como con los otros me sale error de de low graphics al reiniciar la máquina, pero no solo con estos drivers, si no que también me ocurre con los que ubuntu propone como originales de NVIDIA. ¿Alguien que pueda ayudar a esta alma perdida?

M.R.

Imagen de huezohuezo1990

OPCIÓN 1: LA QUE YO USO:
PODRÁS VERLO AQUÍ: https://huezohuezo1990.wordpress.com/ubuntu/
ES ESTE:
Drives Que utilizado en mi Nvidia
sudo add-apt-repository ppa:xorg-edgers/ppa
sudo apt-get update
sudo apt-get upgrade
sudo apt-get install nvidia-304 nvidia-settings

OPCIÓN 2 A MI NO ME FUNCIONA
DEJO LAS FUENTES:
http://ubunlog.com/como-instalar-la-version-358-16-de-los-drivers-de-nvi...
https://websetnet.com/es/install-nvidia-35816-driver-ubuntu-1510-1404/

"Las obras de conocimiento deben ser libres, no hay excusas para que no sea así."
Richard Stallman
F.Huezo.
https://huezohuezo1990.wordpress.com/

Imagen de mamerto rubiales

Gracias por la respuesta, en cuanto me sea posible lo probaré, la verdad es que es un poco complicado para un novicio del código abierto usar una interfaz por comandos. Responderé con los resultados del intento, y otra vez gracias.

M.R.

Imagen de mamerto rubiales

He probado todos los métodos que me proporcionaste y ninguno ha dado resultado. (Mi tarjeta gráfica es una NVIDIA GeForce GTX 750). Si hay alguna otra idea...

M.R.

Imagen de huezohuezo1990

sudo add-apt-repository ppa:xorg-edgers/ppa
sudo apt-get update
sudo apt-get install nvidia-352
sudo add-apt-repository -r ppa:xorg-edgers/ppa

o la 334
sudo apt-get install nvidia-334
sudo apt-get install nvidia-334-uvm

SI YA AGREGASTE LA PPA NO ES NECESARIO PONERLA DE NUEVO SINO TE PUEDE DAR CONFLICTO DE
DUPLICADO

Intenta con esas y me dices
porque yo tengo la GeForce 6150SE nForce 430 por eso uso la 304
pero entiendo tu error a mi me pasa , con Nouveau , se queda en negro la pantalla

"Las obras de conocimiento deben ser libres, no hay excusas para que no sea así."
Richard Stallman
F.Huezo.
https://huezohuezo1990.wordpress.com/

Imagen de mamerto rubiales

Muchas gracias pero no me funcionó a si que opté por reinstalar el sistema y listo, me temo que no podré resolver el tema del video pero tampoco me es extremadamente imprescindible. Deduzco que habré hecho algo mal en el terminal con los comandos o que algo habré quitado al intentar instalar NVIDIA Drivers que no debí. De todas formas gracias por la ayuda prestada.

M.R.

Imagen de huezohuezo1990

Bueno a mi me ah pasado eso en intento de comprobar otros Driver Nvidia , incluso con el mismo
nouveau driver , una vez reinstale pero con el tiempo aprendí a repararlo , entrando en el modo Recovery
COMO PODES VER EN LA SIGUIENTE IMAGEN
http://wp.me/a6upFF-3j
http://wp.me/a6upFF-3j
le das:
NETWORK
y despues donde dice
ROOT
ahi entraras a la terminar y podras hacer cambios , cuando no te deje entrar al Sistema Operativo

https://wiki.ubuntu.com/RecoveryMode

"Las obras de conocimiento deben ser libres, no hay excusas para que no sea así."
Richard Stallman
F.Huezo.
https://huezohuezo1990.wordpress.com/

Imagen de .doc

hombre, si quieres probar, este es otro sistema: http://comoserdebianitaynomorirenelintento.blogspot.com.es/2012/04/insta...
(lo que no se es si te funcionará. a mi, desde luego, siempre me ha funcionado (ojo, tienes que tener ninstalados los 'linux-headers XXX de tu kernel), pero mi gráfica nVidia es antigua, no se si la tuya es de las modernas, hibridas, que necesitan lo de 'bumblebee' o cosas de esas.

Pero, desde luego, yo de lo que no soy nada partidario es de usar 'repositorios de terceros' (los 'PPA'),que a saber qué te meten, y si los mantienen actualizados.

Imagen de .doc

hombre, si quieres probar, este es otro sistema: http://comoserdebianitaynomorirenelintento.blogspot.com.es/2012/04/insta...
(lo que no se es si te funcionará. a mi, desde luego, si, pero mi gráfica nVidia es antigua, no se si la tuya es de las modernas, hibridas, que necesitan lo de 'bumblebee' o cosas de esas.

Pero, desde luego, yo de lo que no soy nada partidario es de usar 'repositorios de terceros' (los famosos 'PPA'),que a saber qué te meten, y si los mantienen actualizados.

Imagen de mamerto rubiales

Muchas gracias pero no me funcionó debido a que no tengo idea de como crear eso que sale en tu blog, de todas formas me sirvió de ayuda para aprender un par de cosillas extra.
Muchas gracias.

M.R.