Version del kernel

Tengo un programa .deb que tiene como dependencia al kernel 2.6.7 y yo tengo el 2.8.1 y bueno, no me lo reconoce, ¿Debo instalar el 2.6.7 o eso creaara conflictos con mi acual version? o hay alguna forma de hacerlo con mi version del kernel..?

Un Saludo!

Imagen de scumler
+1
0
-1

seguramente te creará más conflictos bajar la versión del kernel que intentar buscar una versión actualizada del paquete.
Si no es mucha indiscreción, ¿qué paquete es?

Por cierto, entiendo que habrás querido decir que tienes instalado el 2.6.8.1, ¿cierto?

Saludos.

+1
0
-1
Imagen de Anónimo
+1
0
-1

Pues si, tengo instalado el 2.6.8.1(error de transcripcion), bueno los paquetes son los drivers para mi winmodem(SmartPCI), y en realidad si busque una version actualizada, pero por desgracia no la encontre...
He aqui los nombres de los paquetes:}

sl-modem-modules-2.6.7_2.9.7-1+linex2004_i386.deb

sl-modem-daemon_2.9.9-1_i386.deb

Un Saludo!

+1
0
-1