Fallo en XFree86

Aiya!

Weno, acabo de instalar linux, y cuando se va a iniciar, me sale un mensaje diciendo q hay un error en el servidor X o algo asi, luego me da q si qiero ver... algo q no me acuerdo (xdon x ser tan preciso x_x xD) y me dice:

This is a pre-release version of XFree86, and is not supported in any
way. Bugs may be reported to XFree86@XFree86.Org and patches submitted
to fixes@XFree86.Org. Before reporting bugs in pre-release versions,
please check the latest version in the XFree86 CVS repository
(http://www.XFree86.Org/cvs).

Luego se pone en modo consola. Q puedo hacer?? Hantale

Imagen de Anónimo
+1
0
-1

Aiya!

Weno, mas datos, mi targeta es GeForce de 64 mb...

+1
0
-1
Imagen de Anónimo
+1
0
-1

Aiya!

Esto es lo qpone entero:

This is a pre-release version of XFree86, and is not supported in any
way. Bugs may be reported to XFree86@XFree86.Org and patches submitted
to fixes@XFree86.Org. Before reporting bugs in pre-release versions,
please check the latest version in the XFree86 CVS repository
(http://www.XFree86.Org/cvs).

XFree86 Version 4.3.0.1 (Ubuntu 4.3.0.dfsg.1-6ubuntu25.1 20041117134039 root@)
Release Date: 15 August 2003
X Protocol Version 11, Revision 0, Release 6.6
Build Operating System: Linux 2.6.8.1 i686 [ELF]
Build Date: 17 November 2004
Before reporting problems, check http://www.XFree86.Org/
to make sure that you have the latest version.
Module Loader present
OS Kernel: Linux version 2.6.8.1-3-386 (buildd@terranova) (gcc version 3.3.4 (Debian 1:3.3.4-9ubuntu5)) #1 Tue Oct 12 12:41:57 BST 2004
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/XFree86.0.log", Time: Sat Feb 19 22:46:47 2005
(==) Using config file: "/etc/X11/XF86Config-4"
Parse error on line 81 of section Monitor in file /etc/X11/XF86Config-4
"LCD"" is not a valid keyword in this section.
(EE) Problem parsing the config file
(EE) Error from xf86HandleConfigFile()

Fatal server error:
no screens found

When reporting a problem related to a server crash, please send
the full server output, not just the last messages.
This can be found in the log file "/var/log/XFree86.0.log".
Please report problems to debian-x@lists.debian.org.

+1
0
-1
Imagen de yerga
+1
0
-1

Prueba a loguearte en la consola y hacer un "sudo dpkg-reconfigure xserver-xfree86" asi configuras el servidor de las X, aver si te sirve desde ahi.

Un saludo.
------------------------------------------------------------------------
Linux user: 372827
Jabber: yerga@jabber.org
M$N: yerga@linuxmail.org

+1
0
-1

Un saludo.
------------------------------------------------------------------------
GNU/Linux user: 372827
Jabber: yerga@jabber.org
M$N: yerga@linuxmail.org

Imagen de Anónimo
+1
0
-1

Aiya!

Nada, he puesto la config igual a la q usa el liveCD q toy usando y nada. Hantale de todas formas.

+1
0
-1