Amule.Conflictos con GTK.

Imagen de jordi
0 puntos

Al instalar el amules desde el apt observe enseguida que se cerraba solo, asi que lo compile (junto con bastantes librerias).Funciono perfectamente hasta que veo hoy que me da este error y al rato de estar en ejecucion se cierra.El esrror que os comento es este:

Gtk-WARNING **: Imposible de encontrar un módulo cargable en module_path: "libpixmap.so"

El amule funciona, pero se cierra solo.

Alguien sabe como arregalr esto?

Imagen de Anónimo
+1
0
-1

Hola,

Prueba a instalar la version que te comento y no tendras problemas.

Un saludo.

+1
0
-1
Imagen de jordi
+1
0
-1

Tengo la rc8, probare con la rc7.

A ver si hay suerte.

+1
0
-1