ya.com ¿como?

Tengo una conexión a internet con ya.com, desde windows funciona perfectamente pero desde ubuntu/linux no puedo; la conexión es adsl y el rooter es office connect ADSL wireless 11g firewall y su numerillo 3CRWDR100Y-72, no consigo encontrar drivers para linux y al ejecutar sudo pppoeconf el programa se para y lanza este mensaje:
the Access Concentrator of your provider did not respond. Please check your network and modem cables. Another reason for the scan failure may also be running pppoe process which controls the modem

Alguna idea sobre que puedo hacer??

Imagen de Anónimo
+1
0
-1

La vdd es k en Linux es algo Complicado (pero no Imposible) Configurar la Conexion PPP dijiste k instestaste hacer con el Comandos pppoeoconfig, prueba con pppconfig <----- Configura conexion PPP pon <--- comando (pon establece conexion a Internet) plog <--- checa tu conexion a internet y poff <--- finaliza tu conexion, la vdd nunka los he necesitado pero t los rolo pa k no t enfraskes solo kon el ppoeconfig

Espero k t sirvan de algo....akuerdate de probar tu konexion el ping siempre....

Suerte!

+1
0
-1
Imagen de vanpopel
+1
0
-1

Yo tengo exactamente el mismo router y conexión con Ya.com ADSL 4MB Wireless (aunque conecto el pc con cable). Utilizo Debian y no tuve ningún problema, de hecho no tuve que configurar nada porque me lo pilló automático todo (también lo probé con Ubuntu y lo pilló a la primera sin drivers).

Mira que tengas configurada la conexión con dhcp.

+1
0
-1
Imagen de Anónimo
+1
0
-1

La tarjeta de red es nvidia nforce y según he leído en foros cuando estás en XP se guarda información en ella y por eso al ejecutar pppoeconf me dice que está siendo utilizada;
tal y como y dice en esos foros al apagar el ordenador durante un minuto esa informacion grabada por XP se pierde, entonces ejecuto pppoeconf y no hay problema, pero sigo sin tener internet, al ejecutar plog para ver el status me sale lo siguiente:

galvarox@aru:~$ sudo plog
Jun 30 03:49:20 aru pppd[5178]: Timeout waiting for PADO packets
Jun 30 03:49:20 aru pppd[5178]: Unable to complete PPPoE Discovery
Jun 30 03:50:25 aru pppd[5178]: Timeout waiting for PADO packets
Jun 30 03:50:25 aru pppd[5178]: Unable to complete PPPoE Discovery

y al ejecutar ifconfig ppp0 para tener inf general de la interface

galvarox@aru:~$ sudo ifconfig ppp0
ppp0 Link encap:Point-to-Point Protocol
inet addr:88.9.223.57 P-t-P:192.168.153.1 Mask:255.255.255.255
UP POINTOPOINT RUNNING NOARP MULTICAST MTU:1492 Metric:1
RX packets:31 errors:0 dropped:0 overruns:0 frame:0
TX packets:31 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:3
RX bytes:1746 (1.7 KiB) TX bytes:1634 (1.5 KiB)

puedo hacer pings, cosa que antes no podía, pero ni el mozilla ni el gaim me funcionan, tampoco he probado más

Por cieto muchas gracias por responder, seguiré investigando, si se os ocurre algo será agradecido

+1
0
-1
Imagen de Anónimo
+1
0
-1

Que curioso, despues de ejecutar pppoeconf no se me ocurrio reiniciar y entrar en Ubuntu, al ver que no funcionaba me meti en Windows para seguir investigando y cuando vuelvo a Ubuntu internet existe!!!!

Maldita tarjeta...

Gracias a todos, espero que esto le sirva a alguien para que no pierda como yo

+1
0
-1