Un problemita con Mplayer.

Imagen de el-eden
0 puntos

Hola a todos, el tema es q trato de descargar e instalar el mplayer desde synamptic, y cuando lo pongo para q comienze la descarga y la instalacion me salta este error:

mplayer-386:
Depends: libarts (>=4:2.2.2-1) but it is not installable o
libarts-alsa (>=4:2.2.2-1) pero no es instalable
Depends: libdvdread2 but it is not installable
Depends: libvorbis0 (>=1.0rc3-1) but it is not installable

Y por logico no puedo instalar nada.

Q me recomiendan q haga?

Muchas Gracias.
==========

Imagen de wraith
+1
0
-1

a mi tb me pasa. estan en hoary o warty¿?

yo estoy en hoary y eso suele pasar en inestable en ciertas ocasiones pk el pakete tiene problemas de dependencias. dejalo k cn el tiempo lo arreglaran. prueba de vez en cuando aciendo updates e installs a mplayer asta k funcione. solo es cuestion de tiempo.

un saludo!

+1
0
-1

Solo sé que no sé nada.

Imagen de Anónimo
+1
0
-1

a mi lo curioso que al principio me instalo pero al ejecutar pues arrancaba y desaparecia pues nada al desinstalarlo y volverlo a instalar via apt-get me soltaba lo mismo, entonces cogi le mande a la porra me baje los codecs win32 y el xine o el totem te iran igual.

+1
0
-1
Imagen de Anónimo
+1
0
-1

Hola, tenía el mismo problema, y buscando soluciones encontré este post. Acabo de solucionarlo asique te digo como.

Agregando al sources.list del apt repositorios linex:

deb http://www.linex.org/sources/linex/debian sarge linex
deb http://www.linex.org/sources/linex/debian woody linex

y es necesario eliminar (comentar temporalmente) los repositorios que nos hacen agregar en "agregar repositorios extra de la guia ubuntu:

#deb ftp://ftp.nerim.net/debian-marillat/ stable main
#deb ftp://ftp.nerim.net/debian-marillat/ unstable main
#deb ftp://ftp.nerim.net/debian-marillat/ testing main

no olvides hacer el apt-get update.

y puedes instalar la version mplayer-686 que en la guia ubuntu no parece estar disponible.

saludos.
f

+1
0
-1
Imagen de Anónimo
+1
0
-1

compilalo que es facil y merece la pena... pasate por la pagina del mplayer y bajate los fuentes.. eso si date prisa pq el otro dia me encontre que la van a cerrar por vulnerar nosecuantas patentes

+1
0
-1
Imagen de Anónimo
+1
0
-1

Añidir este repositorio segun pone la guia en castellano:

(http://guia-ubuntu.org/doku.php?id=repositorios&DokuWiki=7dbc1da51e32722...)

# MPlayer
deb http://sh.nu/~crimsun/ ./

1ª Opcion: desde synaptic seleccionar desde los menus "Forzar version" y poner la de "sh.nu".

2ª Opción: Desde consola ejecutar este comando para instalar por ejemplo, mencoder y mplayer:

sudo apt-get install mencoder-586=1.0-pre6a-0.0 mplayer-586=1.0-pre6a-0.0

+1
0
-1