No puedo instalar KDE

Buenas, con hoary cuando intento instalar el paquete kdesktop, o kde, me suelta esto:
No se satisfacen las dependencias de los siguientes paquetes:
kdesktop: Depende: kdelibs4 (>= 4:3.4.0) pero no es instalable
Depende: libgcc1 (>= 1:4.0-0pre6ubuntu4) pero está instalado 1:3.4.2-2ubuntu1.
Depende: libidn11 (>= 0.5.2) pero está instalado 0.4.1-1.
Depende: libkonq4 (>= 4:3.4.0) pero no es instalable
Depende: libpng12-0 (>= 1.2.8rel) pero está instalado 1.2.5.0-7.
Depende: libqt3c102-mt (>= 3:3.3.3) que es un paquete virtual.
Depende: kdebase-bin pero no es instalable
Tanto con apt-get, con aptitude y con synaptic, practicamente en todo lo que intento instalar me dice que le faltan paquetes.
¿Como lo puedo solucionar?

Imagen de Anónimo
+1
0
-1

Prueba con esto: sudo aptitude install kubuntu-desktop

Si continuan los problemas postea el error al completo.

+1
0
-1