Dapper Drake 6.06 y Wireless con ACER Aspire 1694 WLMI

He instalado el nuevo Ubuntu 6.06 (desde su cd "Alternate", los otros me daban problemas), y no consigo hacer funcionar la Wireless integrada (Intel PRO 2200 BG).

Lo máximo que he conseguido es encender el dichoso led frontal (parpadeante), pero no al ver el medidor de señal sale 0% (y sin embargo detecta las redes activas en el entorno).

Intente instalar el network-manager-gnome, pero al reiniciar me da un error diciendome que le falta algo (o asi..).

Alquien puede ayudarme?

Imagen de Anónimo
+1
0
-1

Saludos.

Has configurado los datos de la conexión?

+1
0
-1
Imagen de Anónimo
+1
0
-1

Si, creo que bien:

eth0
con la ip estática 10.0.0.5
la puerta de enlace es un router con la dir_ip=10.0.0.2...

vamos esta todo como si de win se tratara....y no chuta.....

ahora estaba intentando instalar el NetworkManager-gnome...pero no hay tu tia, me pide que actualice los paquetes de perl, al actualizar estos me dice que no encuentra gcc6, cuando lo reistalo, volvemos a las andadas....me parece que se han precipitado un pelin en la 6.06....

+1
0
-1
Imagen de arraclan
+1
0
-1

un ifconfig eth0 y un iwconfig haber que datos tienes

+1
0
-1

--
arraclan(@)gmail.com
"I'm not anti-social; I'm just not user friendly"
Arraclan, registered Linux user #378069, Ubuntu User #1422

Imagen de Anónimo
+1
0
-1

Esta tarde volcare los datos que me pides y alguno más.

Comentar que instale el Network Manager para gnome, y al intentar activar la red (wireless) por ahí, si se activa, recibe señal, y me pide la contraseña de acceso a la red (psk), la cual la tengo configurada con WPA-PSK, PERO!!....el NetworkManager, en el desplegable que entiendo deberian aparecer todos los protocolos de encriptación, solo sale "WPA Personal".....creo que debe de ser algo de esto....quiza algo que ver con el wpasupplicant???

+1
0
-1
Imagen de Anónimo
+1
0
-1

Ahí van los datos y algo más:

INTERFACES

auto lo
iface lo inet loopback

iface eth0 inet static
address 10.0.0.5
netmask 255.255.255.0
dns 195.235.96.90 195.235.113.3
gateway 10.0.0.2
wireless-essid MyWirelessID
wireless-key MYKeyWIFI
auto eth0

IWCONFIG

eth0 unassociated ESSID:"MyWirelessID"
Mode:Managed Frequency=2.457 GHz Access Point: Not-Associated
Bit Rate=0 kb/s Tx-Power=20 dBm Sensitivity=8/0
Retry limit:7 RTS thr:off Fragment thr:off
Power Management:off
Link Quality:0 Signal level:0 Noise level:0
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

WPA_SUPPLICANT

ctrl_interface=/var/run/wpa_supplicant
ctrl_interface_group=0
eapol_version=1
ap_scan=1
fast_reauth=1

network={
ssid=" MyWirelessID”
mode=0
proto=WPA RSN
key_mgmt=WPA-PSK WPA-EAP
auth_alg=OPEN
pairwise=CCMP TKIP
group=CCMP TKIP WEP104 WEP40
}

Si elimino cualquier referencia a eth0 en “interfaces”, al arrancar, el NetworkManager(gnome) me pide la clave de acceso a la red: (Ver Imagen 1 ):

Como ves en “Seguridad Inalámbrica” solo se puede poner lo que hay (no se si se debería poder cambiar). Una vez le doy a “entrar en la red” aparece esto: (
Ver Imagen 2 )

Fijate como el network manager (bolita verde) esta a medio funcionamiento, pero ya aparece la “fuerza de la señal” que antes de esto nada…

Por ultimo, no conecta con la red, y vuelve a aparecer la pantalla: (
Ver Imagen 3 )

A la que le vuelvo a meter la clave, y vuelta a empezar….

No se que hacer, ¿alguna idea?

+1
0
-1
Imagen de arraclan
+1
0
-1

me explico generar con wpa_passphrase el psk y lo dejarlo fijo en el fichero wpa_supplicant.conf

+1
0
-1

--
arraclan(@)gmail.com
"I'm not anti-social; I'm just not user friendly"
Arraclan, registered Linux user #378069, Ubuntu User #1422

Imagen de Anónimo
+1
0
-1

A ver, no era esto que tú decias (o por lo menos no lo era todo), pero me diste una idea y la he probado y ya funciona y sin el Network-Manaker-Gnome.

Explico por si hay alguien con mi mismo problema:

Hard: ACER Aspire 1694 WLMI DDR2 con Wireless Intel PRO 2200 BG

El fichero wpa_supplicant.conf debe estar en blanco, o todo comentado (#), ya que no utilizaremos esta vía.

En el fichero /etc/network/interfaces pondremos esto:

auto lo
iface lo inet loopback

iface eth0 inet static
address [La dirección IP de la maquina]
netmask [La máscara de la red]
gateway [La dirección IP de la maquina pasarela o router]
wpa-driver [El driver de la tarjeta, para la Intel 2200bg, sirve wext, o en teoria ipw]
wpa-ssid [el identificador de la red, sin comillas]
wpa-key-mgmt WPA-PSK
wpa-psk [La clave de acceso (hash) a la red, pasada por wpa_passphrase]

wireless-essid [lo mismo que en wpa-ssid]
wireless-key [la clave de acceso en formato string sin comillas]

auto eth0
------------------------------------

y a funcionar...ahora escribo esto desde el portatil via wireless.

Teneis documentación al respecto aqui: Configurar WPA con ipw2200

En fin gracias, y a por otra!!

+1
0
-1