Como conectar Eth1??

Imagen de mco
mco
0 puntos

Tengo una interfez eth1 configurada. Le meti manualmente la direccion IP, dns y todo eso.
Ayer funcionaba. Hoy me dice que está "activa" pero "estado: desconectado"

Como la conecto?

Gracias

Imagen de Anónimo
+1
0
-1

Tengo el mismo problema que tu, pero voy a ver si dando más información se nos puede echar un cable, el problema es el siguienteque no tengo wifi en mi portatil HP zd7000 he seguido los pasos que se me indicaban en este foro:
http://www.zd7000forums.com/viewtopic.php?t=3575&highlight=linux+ndiswra...

Utilizando los drivers de windows mediante el ndiswrapper. Y todo correcto o eso parece porque el resultado es el siguiente:
zurich@ZuRiCh:~$ ndiswrapper -l
Installed ndis drivers:
bcmwl5 driver present, hardware present

Y las interfaz de red están montadas:
zurich@ZuRiCh:~$ cat /etc/network/interfaces
iface eth1 inet static
address 192.168.0.21
netmask 255.255.255.0
gateway 192.168.0.1
wireless-essid Casafriki
wireless-key 1234567890abcdefabcdefabcd

iface eth0 inet static
address 192.168.0.10
netmask 255.255.255.0
gateway 192.168.0.1

iface lo inet loopback

auto eth0

Reinicio la red y está todo correcto:
zurich@ZuRiCh:~$ sudo /etc/init.d/networking restart
* Reconfiguring network interfaces... SIOCADDRT: File exists
Failed to bring up eth0.
[ ok ]
El problema es cuando intento activar la tarjeta de red wifi que me sale el siguiente mensaje:
zurich@ZuRiCh:~$ sudo /sbin/ifup eth1 SIOCSIFFLAGS: No such file or directory
SIOCSIFFLAGS: No such file or directory
Failed to bring up eth1.

Y me temo que este es el problema he estado mirando por todos lados, pero no se exactamente que puede ser y ya me tiene más que rayadao, por lo que he ledio esto significa que el firmware no está instalado en /usr/lib/hotplug/firmware pero esto es en guadalinex y debian y de hace mucho tiempo: http://www.guadalinex.org/modules/newbb/viewtopic.php?viewmode=flat&topi...

Por lo que he leido knoppix con el Kwifimanager se monta de lujo la red y de ahi sacar los archivos de configuración y probar con mi Ubuntu, pero si alguien da alguna sugerencia mejor que mejor, porque llevo dando vueltas ya bastante tiempo y aun no me aclaro.

Salu2
http://www.eRmigue.com

+1
0
-1
Imagen de arraclan
+1
0
-1

no se pero no me parece correcto que dos tarjetas tengan ip's del mismo rango al mismo tiempo, ¿por donde va a enrutar los paquetes?, haz esto:

sudo ifconfig eth1 down
sudo ifconfig eth0 up

haber si te levanta la eth0

+1
0
-1

--
arraclan(@)gmail.com
"I'm not anti-social; I'm just not user friendly"
Arraclan, registered Linux user #378069, Ubuntu User #1422

Imagen de Anónimo
+1
0
-1

No me lo puedo creer ya se activa la wifi y detecta la red pero ahora solo falta que se me conecte que juraria que lo tengo todo configurado pero no me lo hace, estoy a ver si localizo la manera, pero si alguien aporta algo se agradece que ya la cabeza me da vueltas

Salu2

+1
0
-1
Imagen de arraclan
+1
0
-1

haz un iwconfig y un ifconfig eth0 haber si te ha asignado la ip el punto de acceso, comprueba el /etc/resolv.conf haber si tienes la dns puesta y por ultimo haz un:

sudo route add default gateway eth0

asi le dices que tu salida a internet es la eth0, suerte

salu2

+1
0
-1

--
arraclan(@)gmail.com
"I'm not anti-social; I'm just not user friendly"
Arraclan, registered Linux user #378069, Ubuntu User #1422

Imagen de Anónimo
+1
0
-1

Pos al final funcion gracias al NetApplet http://software.newsforge.com/article.pl?sid=05/09/13/1915245.Que me ha pillado la wifi de PM ;)

Ya si que si, adios a windows ;D

Salu2 y gracias arraclan y a mucha gente que ha aportado sus problemas y sus soluciones en la página que me han aportado muchísimo!!!

+1
0
-1
Imagen de Anónimo
+1
0
-1

Pos al final funcion gracias al NetApplet http://software.newsforge.com/article.pl?sid=05/09/13/1915245.Que me ha pillado la wifi de PM ;)

Ya si que si, adios a windows ;D

Salu2 y gracias arraclan y a mucha gente que ha aportado sus problemas y sus soluciones en la página que me han aportado muchísimo!!!

+1
0
-1
Imagen de Anónimo
+1
0
-1

Pos al final funcion gracias al NetApplet http://software.newsforge.com/article.pl?sid=05/09/13/1915245.Que me ha pillado la wifi de PM ;)

Ya si que si, adios a windows ;D

Salu2 y gracias arraclan y a mucha gente que ha aportado sus problemas y sus soluciones en la página que me han aportado muchísimo!!!

+1
0
-1