Combinaciones de teclas dejan de funcionar con XGL

Buenas!! Llevo usando Ubuntu un tiempo y me tiene enamorao!! :D

El problema que tengo es que acabo de instalar XGL en un equipo nuevo que me he comprado y al iniciar la sesión con XGL han desaparecido la mayoría de las combinaciones de teclado. El entorno gráfico funciona, pero habiendo desaparecido las combinaciones de teclas resulta casi un estorbo :S.

Alguien sabe a qué se debe? O mejor aun, cómo se soluciona? Leí que actualizando a la última versión se solucionaba pero en mi caso no ha sido así. No tengo ningún paquete que pueda actualizarse, todas las versiones son las más modernas, cómo puedo solucionar esto?

Muchas gracias y un saludo!! :D

Imagen de Anónimo
+1
0
-1

Si as instalado Xgl como una sesion aparte es por eso, solo en la sesion por defecto puedes usarlas.
De todas formas te deberia funcionar Control+Alt+Backspace. Yo tengo el mismo problema a ver si alguien nos ayuda...

+1
0
-1
Imagen de Anónimo
+1
0
-1

Señores, lo unico que deben hacer es cambiar la configuracion de su teclado a español, Saludos

+1
0
-1
Imagen de Anónimo
+1
0
-1

Ademas deben tener configurado el teclado en 105 teclas...

+1
0
-1
Imagen de Anónimo
+1
0
-1

Eso no tiene nada que ver,da iwal la sesion que inicies que si no es la Gnome predeterminada ,no te van a funcionar.
¿sera por seguridad ?

+1
0
-1
Imagen de Anónimo
+1
0
-1

He encontrado una solucion para las teclas control+alt+f1 .

usar sysrq!!

pulsar ALT+Impr Pant+R y despues control+alt+F1 y ya deberia salir.

PD: como esta puesto k al dare a Impr Pant haga una captura de pantalla pues te sale el cartel.

+1
0
-1
Imagen de Anónimo
+1
0
-1

Yo tenia el mismo problema, y intrusiando cambie la config del teclado a español y a 105 teclas generico, y todo anda de mil marabillas.

PD: Pongan aqui si les funciona para que los demas que visiten este foro vean si se llego a solucon o no...

Saludos

+1
0
-1
Imagen de http
+1
0
-1

ac mi me funciono asi probe con 103 104 y llege a 105

+1
0
-1