Pelea de wvdial y pppd

Imagen de Ginta
0 puntos

Buenas, me he leido ya unos cuantos foros sobre esto, aqui hay varios posts tambien, el caso es que no llego a resolver nada en claro. El programa wvdial me funciona, lo he configurado bien (despues de leer 4352345 man's) pero claro, cuando termina el ruido del modem y el sistema espera la orden CONNECT, el wvdial no la envia y dice, frase textual: "don't know what to do, starting pppd and hoping the best..."
Y no va internet se cuelga solo (el telefono) y no hay nada más que hacer.
Es posible que sea por el servidor telefonicanet que es raro (segun dice el manual, solo los servidores raros no funcionan bien son "su sistema de inteligencia"...)

Agradecería cualquier ayuda ya que estoy desesperado ^^

Imagen de Anónimo
+1
0
-1

No sé si esto resolvera tu problema, he leido por ahi una posible solución:

Edita el fichero "/etc/ppp/options" y busca la palabra "auth", y si tiene una almohaddilla (#) la quitas (si no tiene la almohadilla la pones). Guarda el fichero e intenta conectarte otra vez. Si no te fuciona... puesss, no sé que puede ser.

+1
0
-1
Imagen de Anónimo
+1
0
-1

perdon chicos pero no puedo evitarlo.
Me hacen mucha gracia los mensajes de Linux
"don't know what to do [...] and hoping the best" JAJAJAJAJA

Con respecto al problema, no es primera vez que escucho eso con respecto a Telefonica y el dial-up.

+1
0
-1
Imagen de Anónimo
+1
0
-1

configura el pppconfig y añade el APPLET LUCES DEL MODEM por ahí , que digamos que es una interfaz grafica del Pon y el POFF

+1
0
-1
Imagen de neil
+1
0
-1

Yo tenia problemas con wvdial y lo que terminé haciendo es , usar pppconfig para crear la cuenta y luego con los scripts "pon" y "poff" lanzo la llamada. Hay un applet de gnome que te lo hace mediante botones.
Un saludo,
NeiL

+1
0
-1