No hay tildes en ubuntu

Imagen de waltervalderrama
0 puntos

Hola a todos. Actualice mi Breezy a Dapper y tuve algunos problemas con el teclado y GDM, lo solucione pero me he quedado sin tildes. He probado con todas las configuraciones del teclado, en estos momentos estoy con Lam sin dead keys. No entiendo por que no puede escribir una vocal con tilde. Cuando presiono la tecla de tilde y luego la vocal, primero me aparece la tilde ´ y luego la vocal separada. Ejm si quiero escribir "á" me sale "´a". Esto pasa en el terminal, openoffice, etc, es decir en todo el gnome. Por favor si alguien tiene alguna idea o sabe por que, helppp!!! He leido algo de los locales, no se que es en si, he intentado dpkg-reconfigure locales pero nada. Que mas puedo hacer.

Gracias

Imagen de Jackbyte
+1
0
-1

Me parece que a mi me pasaba lo mismo, y lo que hacía era como tú, seleccionaba el teclado de Latin American o Spain pero desplegaba las opciones dentro de estas y seleccionaba con dead keys o sin dead keys, pero ese era mi error, lo único que hice fue seleccionar Spain sin seleccionar ninguna de las opciones que despliega dentro de éste, y se solucionó.

Espero que sea de ayuda.

Jackbyte
Linux registered user #419381
Ubuntu registered user #3888

+1
0
-1

Jackbyte
Linux registered user #419381
Ubuntu registered user #3888

Imagen de waltervalderrama
+1
0
-1

Gracias man, con tu consejo se solucionó. Era solamente eso. Viva Ubuntu, los foros son tu mejor ayuda. Cualquier cosa no dudes en contactarme. Gracias otra vez

+1
0
-1