La he liado con el gaim :(

Imagen de pipeline
0 puntos

He querido actualizar gaim, pero he probado varias maneras, desde bajarme el *.rpm y usando alien pasarlo a *.dev e instalarlo. O haciendolo con el tar.gz.
De ninguna de las dos maneras lo he conseguido.
El caso es que ahora lo arranco y me dice que me falta el soporte para ssl necesario para usar el msn.
He hecho :

apt-get remove gaim
pero sigue estando ahi, asi que he hecho:

dpkg -i gaim
dpkg -p gaim

Pero el jodio sigue estando ahi... ahora no se que hacer, quisiera eliminarlo por completo y empezar de nuevo.

Necesito una mano. :)
Muchas gracias y un saludo

Imagen de nodani
+1
0
-1

la verdad que no tengo mucha idea pero has probado con "apt-get install gaim" ¿?¿? deberia de actualizarse solo... a mi m funciono

+1
0
-1
Imagen de Sargate
+1
0
-1

entra a la pagina de gaim, y en downloads bajate el .package, es un nuevo sistema de paquetes independiente de la distribucion, es bastante bueno, te instala las dependencias solo, es casi como si instalaras algo en guindo$, casi puro click, pruebalo.

+1
0
-1
Imagen de sanse
+1
0
-1

Me parece que fuistes tu que comentastes en otro post y te dige lo del alien. Pues bien, yo hoy tambien lo he probado, y no me tira... xD Para que me volviese a funcionar lo desinstalé desde synaptic. Seleccioné el gaim que tenia instalado y con el botón derecho lo eliminé completamente. Luego desde consola hice un

$ sudo apt-get install gaim

Y me ha vuelto a funcionar.

Ahora iba a probar de hacerlo desde las fuentes
---
URL: http://xsanse.net Email: xaviersansebastian(at)gmail.com
Linux user: #380048 PACO: Penja Ases pro Codi Obert

+1
0
-1

---
Email: xaviersansebastian(arrobita)gmail (puntito) com
Linux user: #380048 PACO: Penja Ases pro Codi Obert

Imagen de pipeline
+1
0
-1

sanse, no fui yo el que pregunto lo del alien, pero si es verdad que lo lei y lo probe, pero como dices, no funciona.

He probado con apt-get install gaim, pero me dice que me falta el soporte para SSL y no se como instalarlo.

Algun alma caritativa que me ayude?
Gracias ;)

+1
0
-1
Imagen de mdm
+1
0
-1

A mi me pasó lo mismo al principio. Me parece que lo que hice fue instalar el paquete gnutls por el apt-get. Mira aquí

De todas formas, si mal no recurdo, cuando el gaim te suelta el error del SSL, te indica otra página donde buscar más información. Echa un vistazo a ver que sale.

Un saludo y suerte.

+1
0
-1