Echarle un cable a mis ojos

Imagen de josuealcalde
0 puntos

Bueno, he instalado una warty en mi "trastoviejo".
Es un pII y ahora que tengo ADSl pues haber si le puedo usar como medio servidor medio cliente amule.

He conseguido hacer funcionar mi modem adsl, mi ls120 y mi zip conectada a una contralodora ide pci y estoy ya saturado.

Haber si podeis ayudarme con la configuración del monitor. Tengo el problema de que tiene una frecuencia de actualización de 60Hz cuando soporta hasta 85Hz con está resolución.
El caso es que me ha detectado bien tatno el monitor como el chipset de la tarjeta gráfica.

Os pongo aquí el fichero de configuración y haber si me podeis comentar algo:


# XF86Config-4 (XFree86 X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the XF86Config-4 manual page.
# (Type "man XF86Config-4" at the shell prompt.)
#
# This file is automatically updated on xserver-xfree86 package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xfree86
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following commands as root:
#
# cp /etc/X11/XF86Config-4 /etc/X11/XF86Config-4.custom
# md5sum /etc/X11/XF86Config-4 >/var/lib/xfree86/XF86Config-4.md5sum
# dpkg-reconfigure xserver-xfree86

Section "Files"
FontPath "unix/:7100" # local font server
# if the local font server has problems, we can fall back on these
FontPath "/usr/lib/X11/fonts/misc"
FontPath "/usr/lib/X11/fonts/cyrillic"
FontPath "/usr/lib/X11/fonts/100dpi/:unscaled"
FontPath "/usr/lib/X11/fonts/75dpi/:unscaled"
FontPath "/usr/lib/X11/fonts/Type1"
FontPath "/usr/lib/X11/fonts/CID"
FontPath "/usr/lib/X11/fonts/Speedo"
FontPath "/usr/lib/X11/fonts/100dpi"
FontPath "/usr/lib/X11/fonts/75dpi"
# paths to defoma fonts
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/CID"
EndSection

Section "Module"
Load "GLcore"
Load "bitmap"
Load "dbe"
Load "ddc"
Load "dri"
Load "extmod"
Load "freetype"
Load "glx"
Load "int10"
Load "record"
Load "speedo"
Load "type1"
Load "v4l"
Load "vbe"
Load "xtt"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "keyboard"
Option "CoreKeyboard"
Option "XkbRules" "xfree86"
Option "XkbModel" "pc105"
Option "XkbLayout" "es"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ImPS/2"
Option "Emulate3Buttons" "true"
Option "ZAxisMapping" "4 5"
EndSection

Section "Device"
Identifier "ATI Technologies, Inc. 3D Rage IIC (AGP)"
Driver "ati"
BusID "PCI:1:0:0"
EndSection

Section "Monitor"
Identifier "PHILIPS 107T"
HorizSync 30-71
VertRefresh 50-160
Option "DPMS"
EndSection

Section "Screen"
Identifier "Default Screen"
Device "ATI Technologies, Inc. 3D Rage IIC (AGP)"
Monitor "PHILIPS 107T"
DefaultDepth 24
SubSection "Display"
Depth 1
Modes "1280x1024" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480" "640x350"
EndSubSection
SubSection "Display"
Depth 4
Modes "1280x1024" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480" "640x350"
EndSubSection
SubSection "Display"
Depth 8
Modes "1280x1024" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480" "640x350"
EndSubSection
SubSection "Display"
Depth 15
Modes "1280x1024" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480" "640x350"
EndSubSection
SubSection "Display"
Depth 16
Modes "1280x1024" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480" "640x350"
EndSubSection
SubSection "Display"
Depth 24
Modes "1280x1024" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480" "640x350"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"
EndSection

Section "DRI"
Mode 0666
EndSection

Y otras dos cosas ya que estamos.
Con el modulo ide-flopy (que ubuntu por cierto no me ha cargado en la instalación) consigo leer los disquetes en la superdisk ls120 (/dev/hdb), pero los disquetes de 120mb me fallan (Bad superblock o algo así).
Y luego el formateador de disquetes se cierra al arrancar con el mensaje "imposible abrir cualquier dispositivo"
Haber si alguno teneis una ls120 y podeis echarme un cable.
Muchas gracias

PD: ¿Como se hacen quotes en el foro?

Imagen de aguayoki
+1
0
-1

Tuve un problema parecido al tuyo, pero en un Pentium 4 con un monitor de 19 pulgadas...

Solución simple: consigue una distro de Knoppix, la corres en tu pc con la opción para establecer una tasa de refresco ("vsync=85" en tu caso) y cuando ya tengas arrancado el sistema y bien configurado el monitor, copias la sección "Monitor" del XF86Config-4 de Knoppix al de Ubuntu.

Ojo: No cambies el valor "Identifier", o puede que no arranque el X server...

Eduardo Aguayo A.
http://eduardo.aguayoki.cl

+1
0
-1
Imagen de josuealcalde
+1
0
-1

Genial, ya funciona.
Ahora puedo seleccionar el refresco que quiero en la configuraciónd de resolución de pantalla.

Muchas gracias Eduardo.

+1
0
-1
Imagen de aguayoki
+1
0
-1

Eduardo Aguayo A.
http://eduardo.aguayoki.cl

+1
0
-1