Imagen de roaslin
0 puntos

Salu2!!:)

He estado instalando vlc para kubuntu 6.06 y me da este error:

root@IchiroMiyata:/home/raul# apt-get install vlc vlc-plugin-esd
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias... Hecho
Se instalarán los siguientes paquetes extras:
libwxgtk2.6-0 vlc-plugin-alsa wxvlc
Paquetes sugeridos:
libgnomeprintui2.2-0 ttf-thryomanes mozilla-plugin-vlc
Paquetes recomendados
videolan-doc
Se instalarán los siguientes paquetes NUEVOS:
libwxgtk2.6-0 vlc vlc-plugin-alsa vlc-plugin-esd wxvlc
0 actualizados, 5 se instalarán, 0 para eliminar y 3 no actualizados.
Se necesita descargar 0B/11,2MB de archivos.
Se utilizarán 29,4MB de espacio de disco adicional después de desempaquetar.
¿Desea continuar [S/n]? s
(Leyendo la base de datos ...
76165 ficheros y directorios instalados actualmente.)
Desempaquetando libwxgtk2.6-0 (de .../libwxgtk2.6-0_2.6.1.2ubuntu2_i386.deb) ...
dpkg: error al procesar /var/cache/apt/archives/libwxgtk2.6-0_2.6.1.2ubuntu2_i386.deb (--unpack):
intentando sobreescribir `/usr/lib/libwx_baseu-2.6.so.0', que está también en el paquete libwxbase2.6
Seleccionando el paquete wxvlc previamente no seleccionado.
Desempaquetando wxvlc (de .../wxvlc_0.8.4.debian-1ubuntu6_i386.deb) ...
Seleccionando el paquete vlc-plugin-alsa previamente no seleccionado.
Desempaquetando vlc-plugin-alsa (de .../vlc-plugin-alsa_0.8.4.debian-1ubuntu6_i386.deb) ...
Seleccionando el paquete vlc previamente no seleccionado.
Desempaquetando vlc (de .../vlc_0.8.4.debian-1ubuntu6_i386.deb) ...
Seleccionando el paquete vlc-plugin-esd previamente no seleccionado.
Desempaquetando vlc-plugin-esd (de .../vlc-plugin-esd_0.8.4.debian-1ubuntu6_i386.deb) ...
Se encontraron errores al procesar:
/var/cache/apt/archives/libwxgtk2.6-0_2.6.1.2ubuntu2_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

------------------
Es posible que al tener instalados la libreria libwxgtk para amule 2.1.3 me de problemas??

He buscado por google y no he encontrado nada, la instalacion esta sacada de videolan.org

Graicas de antemano ;)

Imagen de Anónimo
+1
0
-1

Exactamente ese es tu problema. esas librerias compartidas dan guerra. No importa si utilizas el synaptic o la terminal como root o si instalas uno antes que otro. Al final uno de los dos casca.

+1
0
-1
Imagen de roaslin
+1
0
-1

OK, entonces no hay nada que hacer??
Pues vaya kk...
Gracias seguiré con Kaffeine

+1
0
-1