Ayuda con Instalacion de DVD de Kubuntu en AMD 64

Imagen de kubuntu_user
0 puntos

Buenas a todos acabo de descargar la imagen iso del dvd de kubuntu 6.06 para amd 64 y mi dispuse a instalarlo y probarlo. Primero para ello boteo desde el dvd le doy a la opción de comprobar el dvd me dice que está todo bien en eso elijo la primera opción que sale en el dvd la de star y instalar kubuntu lo hago pero cuando comienza a cargar se pone negra la pantalla y no aparece el instalador gráfico en eso opto por reiniciar y elejir la opción de instalar en modo gráfico seguro pero eventualmente me pasa lo mismo se pone en negro la pantalla,me toco reiniciar y instalar en modo de texto,no es malo ese modo pero queria probar la nueva opcion desde el desktop y creo q deberia funcionar pues tengo un live cd de suse 9.2 con kde y otro de mandrake 9.2 "move 2" y funciona sin problemas esos live cds de 32 bits en mi amd de 64 bits,cosa que no pude hacer anteriormente semanas atras con el live cd de kubuntu de 32 bits de la version 5 ya q se quedabo cargando los datos, tengo tambien el dvd de fedora core 5 y lo ejecuto y el sistema de instalación anaconda no me da problemas por que me pasa esto con kubuntu,no soy muy experimentado en linux pero algo se jejeje, mi maquina es un amd athlon de 64 bits de 3200+ una tarjeta madre MSI K8 Neo, tengo 512 de ram y una tarjeta gforce 4 mmx de 64 megas,dos discos duros de 80 gigas de 7200 rpm y en el principal esta windows en el esclavo de 40 y 40 gigas q particione con el partition magic,40 gigas para datos y los otros 40 para linux.

Por cierto revise el md5 antes de grabarlo y estaba correcto ahora tambien me pasa otro detalle, intente acceder a mi kubuntu por primera vez despues de instalarlo, y empieza a cargar los modulos donde sale el logo de kubuntu y una barra azul, todos me salen ok en eso despues q termina me salen una letras blancas como cargando datos como si fuera el ms-dos, en eso luego se me queda la pantalla negra sencillamente no da video, nose sospecho que sea por mi tarjeta de video y los driver de la nvidia es lo unico que se me viene a la mente.

Imagen de Anónimo
+1
0
-1

en el menu de inicio hay una opcion para probar la memoria ram
prueba esa opcion, el linux se entorpece con una memoria en mal estado

+1
0
-1
Imagen de kubuntu_user
+1
0
-1

gracias por la pronta repuesta el problema es q no puedo iniciar el sistema se queda en negro despues de que me dice ok en todo lo que esta cargando,me parece mas algo de indole grafico.

+1
0
-1
Imagen de kubuntu_user
+1
0
-1

gracias por la pronta repuesta el problema es q no puedo iniciar el sistema se queda en negro despues de que me dice ok en todo lo que esta cargando,me parece mas algo de indole grafico.

+1
0
-1
Imagen de kubuntu_user
+1
0
-1

Buenas prove cuando me pasa dicho problema con la opcion de ponerlo en modo de texto que es Ctrl+Alt+F2 me aparece mi nick y me pide el logiin y pass introdusco el login pero me dice que es incorrecto no entiendo por que dado que asi no puedo ver como estaba el xorg.conf instale el siguiente programa en windows que es el siguiente http://www.fs-driver.org/
permite ver las particiones de linux en windows muy bueno el programita fui y abri el xorg.conf y me aparece de la siguiente manera creo que tal como lo tengo deberia funcionar si no es asi quedo añadirlo no soy muy experto con linux solo se lo que he podido aprender en una que otra vez que lo he usado.

------------------------------------------------------------ -------------------------
# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
# (Type "man /etc/X11/xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
FontPath "/usr/share/X11/fonts/misc"
FontPath "/usr/share/X11/fonts/cyrillic"
FontPath "/usr/share/X11/fonts/100dpi/:unscaled"
FontPath "/usr/share/X11/fonts/75dpi/:unscaled"
FontPath "/usr/share/X11/fonts/Type1"
FontPath "/usr/share/X11/fonts/100dpi"
FontPath "/usr/share/X11/fonts/75dpi"
# path to defoma fonts
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
Load "i2c"
Load "bitmap"
Load "ddc"
Load "dri"
Load "extmod"
Load "freetype"
Load "glx"
Load "int10"
Load "type1"
Load "vbe"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "es"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ExplorerPS/2"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "true"
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "stylus"
Option "Device" "/dev/wacom" # Change to
# /dev/input/event
# for USB
Option "Type" "stylus"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "eraser"
Option "Device" "/dev/wacom" # Change to
# /dev/input/event
# for USB
Option "Type" "eraser"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "cursor"
Option "Device" "/dev/wacom" # Change to
# /dev/input/event
# for USB
Option "Type" "cursor"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "Device"
Identifier "Tarjeta de vídeo genérica"
Driver "vesa"
BusID "PCI:1:0:0"
EndSection

Section "Monitor"
Identifier "Monitor genérico"
Option "DPMS"
EndSection

Section "Screen"
Identifier "Default Screen"
Device "Tarjeta de vídeo genérica"
Monitor "Monitor genérico"
DefaultDepth 24
SubSection "Display"
Depth 1
Modes "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 4
Modes "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 15
Modes "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"
InputDevice "stylus" "SendCoreEvents"
InputDevice "cursor" "SendCoreEvents"
InputDevice "eraser" "SendCoreEvents"
EndSection

Section "DRI"
Mode 0666
EndSection

-------------------------------------------------------------------------------------

+1
0
-1