Bad header line en apt-get update

Imagen de Xan_Cleta
0 puntos

Buenas, a ver si alguien me puede ayudar.

Cada vez que ejecuto apt-get update me da error "Bad header line". He estado buscando por el foro pero no he sido capaz de encontrar nada.

Muchas gracias.

Esta es la salida del apt-get update:

Get:1 http://archive.ubuntu.com hoary Release.gpg [189B]
Get:2 http://security.ubuntu.com hoary-security Release.gpg [189B]
Get:3 http://archive.ubuntu.com hoary Release [19,9kB]
Get:4 http://security.ubuntu.com hoary-security Release [16,9kB]
Hit http://security.ubuntu.com hoary-security/main Packages
Ign http://archive.ubuntu.com hoary/main Packages
Ign http://archive.ubuntu.com hoary/restricted Packages
Hit http://security.ubuntu.com hoary-security/restricted Packages
Hit http://security.ubuntu.com hoary-security/main Sources
Hit http://security.ubuntu.com hoary-security/restricted Sources
Ign http://archive.ubuntu.com hoary/main Sources
Ign http://archive.ubuntu.com hoary/restricted Sources
Err http://archive.ubuntu.com hoary/main Packages
Bad header line
Err http://archive.ubuntu.com hoary/restricted Packages
Bad header line
Err http://archive.ubuntu.com hoary/main Sources
Bad header line
Err http://archive.ubuntu.com hoary/restricted Sources
Bad header line
Fetched 37,1kB in 4s (8752B/s)
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/hoary/main/binary-i386/Packages.gz Bad header line
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/hoary/restricted/binary-i386/Pack... Bad header line
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/hoary/main/source/Sources.gz Bad header line
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/hoary/restricted/source/Sources.gz Bad header line
Reading Package Lists... Done
E: Some index files failed to download, they have been ignored, or old ones used instead.

Imagen de ahuguet
+1
0
-1

Ayer mismo mandé esta misma pregunta y no se a donde ha ido a parar. Bueno, por lo menos sé que no soy el único al que le pasa esto. Pienso que hoary al estar en desarrollo todavía no tienen los repositorios preparados, digo yo no sé.

Venga un saludo.

+1
0
-1
Imagen de Xan_Cleta
+1
0
-1

Lo he solucionado haciendo:

$ sudo dpkg-reconfigure apt
$ sudo apt-get update

Y se me ha solucionado el error....:))))

+1
0
-1