problemas con la multimedia peliagudos

Imagen de paco_galicia
0 puntos

tengo dos curiosos problemas.
el primero es que no me funciona el sonido en los juegos como el frozen-bubble o el chromium, pero si tengo sonido en todo lo demas.

y el segundo que es el que mas me preocupa es que no puedo ver ningun video con el totem. he instalado siguiendo la guia ubuntu los codecs gstream y w32 pero sigo si ver nada. algunos videos ni siquiera me dan error solo se cierra de repente el reproductor y tengo muchos videos que me mandan por cuestiones de trabajo y no puedo verlos. ¿alguna solucion?

gracias y saludos

Imagen de DDHR
+1
0
-1

Pues si. ¿Que tal olvidarse de Totem y probar cualquier otro reproductor?. A mi me ha pasado lo mismo y he decidido desinstalarlo e instalar "Xine" y "Vlc". Ahora puedo reproducir videos sin problemas.

+1
0
-1
Imagen de paco_galicia
+1
0
-1

si intento desinstalarlo me dice que tiene que eliminar el ubuntu-desktop, lo cual me suena a paquete importante y tengo miedo de cargarme el sistema. ¿que puedo hacer?

saludos

+1
0
-1
Imagen de pampero76
+1
0
-1

Puedes borrarlo sin miedo, pasate por aquí http://www.ubuntu-es.org/node/1527#comment-4174, en su día tuve que borrar también ubuntu-desktop para conseguir previsualizar los vídeos en nautilus y no he tenido ningún problema, creo que es un archivo de licencia o algo así, puedes buscarlo desde synaptic antes de desinstalarlo para asegurarte tú mismo que no corres peligro por borrarlo. Ya sabes, te vas a synaptic buscas ubuntu-desktop, te vas a la pestaña archivos instalados y allí verás que sólo es un archivo, puedes abrirlo con un editor de textos para leerlo. Como digo A MÍ no me ha dado problemas el desinstalarlo, si googleas puedes leer cosas como estas "la desintalación del paquete ubuntu-desktop, que aunque no borrará el escritorio de Ubuntu del sistema como su nombre podría hacer suponer, puede provocar errores, fallos de dependencias y comportamiento errático en el sistema, además de aumentar la dificultad si algún día queremos actualizar a una nueva versión de Ubuntu."

En fín, si acaso te diera problemas siempre puedes volver a isntalarlo.

Aquí por ejemplo puedes ver que debes instalar ubuntu-desktop para actualiar a hoary (cuando tenga un poco de tiempo haré la actualización a horay y espero que no me de problemas jejeje, si a caso ya os contaré)
http://www.marblestation.com/blog/index.php?p=224

Ta luego.

+1
0
-1
Imagen de paco_galicia
+1
0
-1

me da un monton de dependencias no resolubles. no lo entiendo porque he puesto todos los repositorios que figuran en la guia ubuntu.

no se que puedo hacer porque soy novato aunque la verdad es que con estos problemas es para desanimarse un poco. no se si se solucionaria reinstalando todo otra vez de cero, auque no lo entiendo porque no he hecho gran cosa desde que lo instale.

¿que puedo hacer?

saludos

+1
0
-1
Imagen de bull3tpr00f
+1
0
-1

Prueba a hacer lo siguiente

$ sudo apt-get -f install

Salu2
________________________________________
JabberID: cut0ff@jabberes.org
visita mi blog

+1
0
-1
Imagen de paco_galicia
+1
0
-1

no puedo instalar el xine-ui, primero me dice que tengo que instalar una libreria (sin problemas), acepto y luego me da un monton de dependencias que parece no poder resolver, no entiendo que pasa.

hace poco que tengo el ubuntu instalado, o unico que he instalado para probar ha sido:
-fluxbox
-icewm
-gdesklets
-actualice a firefox 1.0
-thunderbird
-frozen-bubble (arranca pero sin sonido)
-gstream (codecs)
-w32 (codecs)
-k3b (que me pidio instalar varias librerias de kde)
-kurumin

y poco mas (no recuerdo)

no creo que por instalar estas cosas el sistema este "corrompido" o algo asi.

¿alguna prueba mas que pueda hacer?

saludos

+1
0
-1
Imagen de paco_galicia
+1
0
-1

hice un apt-get upgrade
luego desintale totem
instale gxine

y aparentemente ya funciona todo ok

muchas gracias (ya vuelvo a animarme jeje)

+1
0
-1