Las aplicaciones mueren...

Imagen de link
0 puntos

Aplicaciones como device-manager y network-admin mueren en el instante nada mas ejecutarlas. ¿Que puede pasar?,¿puede ser algun problema con la tarjeta de red?
ifconfig-> me muestra todo correcto, ip, mac, submask, etc...
Alt+F2-> me sale la ventana, pero el campo donde escribo la aplicacion a lanzar NO EXISTE. ¿?.
Estoy encantado con Ubuntu y no quiero desencantarme, el encantador que haga que no me desencante buen encantador sera.
;-D

Imagen de link
+1
0
-1

victor@Isa-2:~ $ sudo network-admin

(network-admin:4469): libglade-WARNING **: Could not load support for `gnome': libgnome.so: no se puede abrir el fichero del objeto compartido: No existe el fichero o el directorio

(network-admin:4469): libglade-WARNING **: Could not load support for `bonobo': libbonobo.so: no se puede abrir el fichero del objeto compartido: No existe el fichero o el directorio

(network-admin:4469): libglade-WARNING **: Could not load support for `gnome': libgnome.so: no se puede abrir el fichero del objeto compartido: No existe el fichero o el directorio

(network-admin:4469): libglade-WARNING **: Could not load support for `bonobo': libbonobo.so: no se puede abrir el fichero del objeto compartido: No existe el fichero o el directorio

(network-admin:4469): libglade-WARNING **: Could not load support for `gnome': libgnome.so: no se puede abrir el fichero del objeto compartido: No existe el fichero o el directorio

(network-admin:4469): libglade-WARNING **: Could not load support for `bonobo': libbonobo.so: no se puede abrir el fichero del objeto compartido: No existe el fichero o el directorio

(network-admin:4469): libglade-WARNING **: Could not load support for `gnome': libgnome.so: no se puede abrir el fichero del objeto compartido: No existe el fichero o el directorio

(network-admin:4469): libglade-WARNING **: Could not load support for `bonobo': libbonobo.so: no se puede abrir el fichero del objeto compartido: No existe el fichero o el directorio

(network-admin:4469): libglade-WARNING **: Could not load support for `gnome': libgnome.so: no se puede abrir el fichero del objeto compartido: No existe el fichero o el directorio

(network-admin:4469): libglade-WARNING **: unknown widget class 'GtkComboBox'

(network-admin:4469): libglade-WARNING **: unknown widget class 'GtkComboBox'

(network-admin:4469): libglade-WARNING **: unknown widget class 'GnomeDruid'

(network-admin:4469): libglade-WARNING **: unknown widget class 'GtkComboBox'

(network-admin:4469): libglade-WARNING **: unknown widget class 'GtkComboBoxEntry'

(network-admin:4469): libglade-WARNING **: unknown widget class 'GtkComboBox'

(network-admin:4469): GLib-GObject-WARNING **: gsignal.c:1666: signal `changed' is invalid for instance `0x81146b0'

** ERROR **: Se ha producido un error al conectar la señal «changed» con el widget «connection_def_gw_menu»
aborting...

+1
0
-1
Imagen de link
+1
0
-1

Solucionado. Hace tiempo instale un programa para grabar cds, me pedian libglade, las baje y compile. Me estaban dando problemas, las he desinstalado->sudo make uninstall (desde el dirrectorio de las fuentes) y ahora todo OK.

+1
0
-1