Mi WIFI en Dapper funcionaba... ya no

Imagen de keipo
0 puntos

Hola a todos. Escribo por un problema con mi dapper. Tenía configurada mi tarjeta wireless tal como se anuncia en un HOWTO en este mismo sitio web. Todo funcionaba impecable.. con ndiswrapper y iwconfig. Sin embargo ayer se me colgo el pc.. tuve que apagarlo y nunca más me funciono el wifi. De hecho tampoco me funciona DHCP client ni en wifi ni en la tarjeta de red convencional, tuve que configurarla a mano para poder meterme ahora y pedir SOCORRO ;)

sé que no sólo es problema del dhcp ya que no se conecta con la red, para los que ya han usado wifi uno se conecta primero y despues le hace dhcp a la ethx correspondiente. De hecho uno puede estar conectado al wifi, sin direccion ip valida (no sirve mucho claro, es solo para aclarar que tengo ataos con el wifi y el dhcp.

Ojala alguien pueda ayudarme. Ya probe a configurar el wifi a mano tal como la tarjeta de red.. pero no funciona... de hecho el comando wscan no me da ninguna red disponible. Además le di un cat /var/log/syslog | grep modprobe y todo aparece ok con el driver de la tarjeta wifi.. y si le doy ndiswrapper -l aparece driver present, hardware present..

No sé que hacer.. alguien sabe?

De antemano muchas gracias..

Imagen de keipo
+1
0
-1

En fin .. cosas de la vida no más.. lo que pasaba era que cuando se me colgó el pc aparentemente se desconfiguró la BIOS, de forma tal que el wifi quedó permanentemente desconectado. Lo active en la BIOS y se acabó.. no tengo más problemas.. igual gracias.

+1
0
-1

-----------------------------------
www.neonomade.com