Problemas con anjuta

Hola, estoy intentado realizar una aplicacion en C++ con Anjuta y Glade.
El problema es que al iniciar Anjuta, con el asistente creo una aplicacion LibGlade y al construirla me da varios warning y dos errores:

configure.in:25:error:possibly undefined macro:AM_GLIB_GNU_GETTEXT
If this token and others are legitimate, please use m4_pattern_allow.
See the Autoconf documentation.
configure.in:27:error possibly undefined macro:AM_PROG_LIBTOOL.

He instaldo gettext, libtool, build-essential, todos los paquetes que empiezan por cpp, la ultima version de automake; incluso lei algo de hacer una enlace simbolico desde /usr/share/aclocal a la ultima version instalada aclocal-1.9 y lo hice.
No sé que hacer ya, si alguien tiene alguna sugerencia.
Gracias por adelantado y saludos.

Imagen de Cristobal López
+1
0
-1

¿qué versión de Anjuta estás utilizando?

+1
0
-1
Imagen de Anónimo
+1
0
-1

La 1.2.4a.

Puede que tenga que ver algo de que al instalar algunas librerias o no se qué, probando pues me salió un error al instalar un paquete llamado pmk. He intentado volver a instalarlo pero siempre me da el mismo error, algo sobre error -1.

+1
0
-1
Imagen de Cristobal López
+1
0
-1

Intenta desinstalar el paquete pmk, a ver si así te funciona.
Aquí te dejo la página de Anjuta donde te dice los paquetes que son necesarios para la 1.2.4a
http://anjuta.sourceforge.net/downloads
El paquete pmk no aparece como necesario para Anjuta. Intenta quitar el enlace que hiciste.
No instales la versión 2.0 ni 2.0.2 porque todavía son betas.
El Anjuta también puedes instalarlo con automatix.

Un saludo

+1
0
-1