Imagen de edwinbm4
0 puntos

Hola:
porfin tengo ubuntu Version 6.06 LTS; este me reconocio sin ningun problema el modem (cosa que me alegra) al intentar de instalar el gnome-ppp me dice lo siguiente:

dpkg: problemas de dependencias impiden la configuración de gnome-ppp
gnome-ppp depende de libc6(>=2.3.6-6); sin embargo version de libc6 en el sistema es 2.3.6-0ubuntu20.

bueno buscanco en internet encontre libc6 2.3.6-6 pero tambien me pide el tzdata

aqui esta el problema; al tratar de instalar el tzdata me dice que no puede copiar el archivo.
si alguien me puede ayudar se lo agradeciria

Imagen de eivar
+1
0
-1

yo te recomendaria que no toques libc6 por experiencia se que esa es una librería muy importante del sistema y que muchos programas la necesitan para funcionar correctamente.

No se si estas instalando gnome-ppp desde los repositorios (usando Synaptic, aptitude o apt) pero si bajaste el programa de algun lugar mira mejor si encuentras uno que trabaje con la version de libc6 que ya tienes instalada.

Por experiencia propia, como ya mencione, te digo que si ocurre algun problema con libc6 el sistema se daña.
Eivar A. M. M.

+1
0
-1
Imagen de edwinbm4
+1
0
-1

Muchas gracias ya la note me toco reinstalarlo pues si sufrio muchos daños.
como me puedo fijar el tipo de libreria maneja gnome-ppp y donde puedo bajarlo
Gracias

+1
0
-1