El perro que se persigue la cola

Imagen de NepT1
0 puntos

Estoy intentando instalar ubuntu-desktop pero no hay forma.

Primer intento (intentar instalar ubuntu-desktop):

ubuntu-desktop:
Depende: xorg pero no va a ser instalado

Segundo intento (intentar instalar xorg):

xorg:
Depende: libgl1-mesa-dri pero no va a ser instalado

Tercer intento (intentar instalar libgl1-mesa-dri):

Para ser instalado:
libgl1-mesa
Para ser eliminado:
libgl1-mesa-glx

Cuarto intento (intentar instalar nuevamente xorg):

xorg:
Depende: libgl1-mesa-glx pero no va a ser instalado

Quinto intento (intentar instalar libgl1-mesa-glx):

Para ser instalado:
libgl1-mesa-glx
Para ser eliminado:
libgl1-mesa
libgl1-mesa-dri

y de aquí volvemos al 2º intento, y así todo el rato.

En resumen para tener instalado ubuntu-desktop hace falta xorg pero para instalar xorg requiere libgl1-mesa-glx y libgl1-mesa-dri que no pueden estar instalados a la vez... ¿PORQUE?

Imagen de arturom
+1
0
-1

Hola NepT1,
has probado con:

sudo aptitude install ubuntu-desktop

Un saludo
ArturoM

+1
0
-1

Un saludo
ArturoM