Me pierdo...

Imagen de joseignaciobp
0 puntos

Hola!

Bueno les comento... desde diciembre estoy probando diferentes distros para amd64 y me estoy quedando tremendamente decepcionado...

Sí, sé que aún es pronto, pero de verdad que me decepciona mucho...

Por ahora probé suse, mandrake, gentoo y desde hoy ubuntu...

Como verán, de debian no sé nada de nada, y me está costando mucho encontrar documentación para ubuntu warty 64bits

Ya he logrado poner en español el firefox y el openoffice, pero no logro instalar amsn!

Me he descargado la versión específica desde su web pero no hay manera...

Imlib aparentemente ya está instalado, pero sox no hay manera!

Mirando mirando parece que es una dependencia de nautilus, así que no me lo explico jejej

Otro expediente X son los mp3... lo que leí por ahí no lo puedo aplicar...

Alguien me da una mano?

Comandos básicos (no logro buscar dentro de los repositorios desde consola), listas de repositorios...

No sé, toda ayuda que quieran...

Consejos... debo pasar a hoary?

Esta es mi lista del source.list

deb http://security.ubuntu.com/ubuntu/ warty-security main restricted
deb-src http://security.ubuntu.com/ubuntu/ warty-security main restricted
deb http://archive.ubuntu.com/ubuntu/ warty multiverse
deb ftp://ftp.ubuntu-es.org/ubuntu/ warty-updates main restricted universe multiverse

Otra cosa que me pareció muy mal, acostumbrado a gentoo, es el poco control que tengo sobre lo que está pasando...

Un ejemplo sería que se instala grub y no ingresa las entradas para arrancar windows...
¡Menos mal que es fácil de hacer!

Otro sería la incapacidad de elegir si gnome o kde...
Me costará un poquito acostumbrarme a gnome jejej

No sé... tengo un par de días antes de que abandone por cuestiones de trabajo, necesito tener el ordenador listo pa usar en relativamente poco tiempo...

Me recomiendan que me pase a una versión de 32 bits?

Chau!
Saludos!!

Imagen de joseignaciobp
+1
0
-1

bueno, voy encontrando alguna que otra solución, y las posteo para si aparece otro en mi misma situación jejej

----buscar desde consola en los repositorios----
apt-cache search palabra_clave

Por otra parte...

Cómo logro instalar k3b?

Ya probé con apt-get install k3b, pero me dice que me pire...

Más de lo mismo para el overnet/emule

Chau!
Saludos!

+1
0
-1
Imagen de fenix63
+1
0
-1

soy 802.11b de gsmspain

Si has descubierto el apt-cache search es un avance importante. Date una vuelta por http://www.guia-ubuntu.org/doku.php que te va aclarar una barbaridad de cosas. Bien es cierto que no explica nada, sólo muestra como se hace, pero para empezar a dejar un sistema operativo al 100% está muy bien.

El k3b yo lo bajé sin problema, lo tengo instalado y operativo, si acaso cambia los sources porque a lo mejor no está en los repositorios, en el enlace que te he puesto te dice unos cuantos.

Ánimo que esta distribución es de las mejores

Un saludo a todos

+1
0
-1

Un saludo a todos

Imagen de joseignaciobp
+1
0
-1

Hola!!
gracias por tu respuesta!!

Pero me viene otra duda...

Esos repostirios son para 32 bits... valen también para la de 64?

Recuerdo hace unos meses de probar debian a secas en este amd, y los repositorios no eran los mismos que los de 32...

Vos que tenés? 64 o 32?

Saludos!

+1
0
-1
Imagen de fenix63
+1
0
-1

buff... no sé si los repositorios son los mismos para 64 o 32... yo tengo la de 32... googleando un poco seguro que pillas algo por algún sitio... hay otro foro de ubuntu... to-dos o algo así... a ver si allí saben algo, mucha suerte

Un saludo a todos

+1
0
-1

Un saludo a todos

Imagen de Anónimo
+1
0
-1

se puede poner de alguna forma aplicaciones de 32bits en suse 10.0 evaldvd de 64 bits???como por ejemplo el wine o algo de eso, o sabeis un sustituto para wine en 64 bits????
javier_garrido_torregrosa@hotmail.com

+1
0
-1
Imagen de RKDOOM
+1
0
-1

Buenas mira creo que suse es rpmi install (en la consola de comandos) y el programa que te quieras bajar sino pues yum dado que suse es de red hat y fedora tambien y en fedora se utiliza mucho el yum install pues intentalo así sino ve por google y busca sources :P

Suerte :P

+1
0
-1

No digas lo que eres demuestra lo que dices

Imagen de RKDOOM
+1
0
-1

Mira el amsn con los repositos que te vino el ubuntu yo tengo la version 64 bits de amd y me va de maravilla :P

Puede ser que no le hayas hecho apt-get upgrade o update pero te digo si esta el amsn en los rempositos :P

Un saludo y suerte :P

+1
0
-1

No digas lo que eres demuestra lo que dices

Imagen de Nevershine
+1
0
-1

ueno,más o menos ,más o menos yo tuve problemas muy parecidos a los tuyos, en cuanto al amsn y al mp3.
Olvidate de sox e iblimnosequé,yo lo q hice fue escribir en la terminal:
"apt-get install amsn"

y ya está,haz lo mismo con lo de los mp3, instala l programa apt-get install xmms,y cuando inicies sesión lo tendrás ahi contentito en el apartado Multimedia esperándote.

si por algún casual te dice q te falta algo cuando vas a instalar amsn o xmms (q no debería pasar nada si los repositorios están bien,creo)pues lo installas con apt-get install y ya está(creeme,este comando es mágico.)
Mirate la guía multimedia q está por aqi(en el apartado COMO'S)

Q yo sepa el q pases a una versión de 32 bits no te va a solucionar nada (q yo sepa), de todas formas, no te desesperes, q de los errores se aprende.

Ah! nunca lo he hecho pero quizá puedas obtener los paquetes de kde haciendo nuevamente apt-get install kde(o algo similar).

+1
0
-1
Imagen de joseignaciobp
+1
0
-1

gracias por contestar!!

lo de apt-get install amsn fue lo primero que probé jejej pero nada...

root@vasco:/home/joseignaciobp # apt-get install amsn
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias... Hecho
El paquete amsn no está disponible, pero algún otro paquete hace referencia
a él. Esto puede significar que el paquete falta, está obsoleto o sólo se
encuentra disponible desde alguna otra fuente
E: El paquete amsn no tiene candidato para su instalación

Saludos!

+1
0
-1
Imagen de Nevershine
+1
0
-1

A mi me pasaba eso tb,pero hice un apt-get update y ya está (creo, lo hice hace tiempo) y apt-get upgrade, de tdas formas,es q es lo único q se me ocurre,aunqe seguro q lo has probado.

A mi siempre q me aparece el mensaje ese hago el apt-get update y apt-get upgrade. mmm...tal vez tnga q ver con los repositorios, es lo único q se me ocurre...

+1
0
-1
Imagen de joseignaciobp
+1
0
-1

abandoné :'(

Habiendo ya probado y vuelto a probar, he abandonado mi uso de distros para 64 bits...

Esta era la última que iba a probar, y tras 4 cuelgues he decidido quitarla...

Al final ahora estoy probando suertes con ubuntu pero para 386, con las opciones de noapic y nolapic para que no se cuelgue...

Por si alguien me quiere insistir sobre no abandonar, les comento...

necesito el ordenador para trabajar, no me puedo dar el lujo de seguir perdiendo tiempo jugando a ver cual es la mejor...

Versiones de 64 bits he probado unas cuantas (por orden)

Mandrake 10.1
Suse 9.1
Debian
Gentoo (la mejor, pero es muy laborioso hacer cualquier cosa, la reinstalaré para aprender, pero no como algo funcional del día a día)
Ubuntu

Bueno, espero tener más suerte con ubuntu para 386...

Chau!
Saludos!

+1
0
-1
Imagen de pampero76
+1
0
-1

Cuando dispongas de más tiempo (¿en vacaciones?) anímate que la cosa tiene remedio, tengo ubuntu64 warty en un amd64 y he hecho funcionar todo lo que tú preguntas y mucho más, pero claro, lleva un poquito de tiempo. Tú incluso has logrado poner en español el firefox y el openoffice cosa que todavía no me he puesto a cambiar yo, (no me molesta mucho tenerlo en inglés). Para los mp3 uso xmms; grabo sin problemas con k3b; para p2p tengo mldonkey+sancho, amule y bittornado; para mensajería tengo amsn aunque desde hace un tiempo uso dmsn de mercury que ya viene con soporte para videoconferencia; para multimedia tengo mplayer, gmplayer, vlc, gxine; de juegos tengo enemy-territory y la demo de ut2004-amd64; en fín que cualquiera se atreve ahora a actualizar a hoary, jejeje.

Venga, ánimos y cuando te decidas.....estaremos por aquí.

Ta luego.

+1
0
-1
Imagen de Anónimo
+1
0
-1

he instalado todo lo que querido en mi suse 10.0 evaldvd de 64 bits, pero el amsn se me resiste, y no lo entiendo, porque se llega a lanzar pero entonces no me deja cerrar las ventanas o cuando le doy para escribir el email y la contraseña no m deja escribir y al final siempre lo tengo que quitar con un kill, porque no me deja quitarlo, toy desesperao porque necesito con urgencia ese programa. A ver si me podrías echar una mano para instalarlo. javier

+1
0
-1
Imagen de Morpheus 0
+1
0
-1

1.- Que extraño he visto varios foros en los que la gente con chips a 64 bit trabajan bien, eso si, prefieren instalar la versión a 32 bits.

2.- Como instalar programas, es muy fácil, además, el idioma en ubuntu se escoge desde la instalación:

http://www.ubuntu-es.org/node/11565

3.- Usa synaptic, instala las librerias xine y reproduciras mp2,3,4...
Mpeg divx xvid, etc, etc.

4.- Otra opción es lilo, puedes instalar grub y lilo a la par.

5.- Ubuntu usa gnome, kubuntu kde.

+1
0
-1
Imagen de XyMoX18
+1
0
-1

Porque no usas Gaim que es un servicio de mensajeria al igual q el amsn tienes plugins para todo y ya viene instalado solo es cuestion de que le añadas un usuario donde dice cuentas y eso es todo comienza a chatear si es para lo que lo necesitas. Suerte

+1
0
-1

Linux User: #423601 Ubuntu Usuer: #3724 Windows es un sistema que algunos desalmados se atreven a decir que es operativo...por eso uso Ubuntu :)
Blog:
www.xymox18.blogspot.com