Ubuntu en portátil ASUS F3JA

Imagen de PereX
0 puntos

Tengo la oportunidad de adquirir un portátil, más concretamente un ASUS F3JA... pero temo que alguna de sus especificaciones me puedan dar algún problema con UBUNTU:

* Disco duro SATA 120 GB
* Gráfica: 256-512MB ATI X1600 Hyper Memory

Por otra parte, lleva cámara integrada, que se que aún no tiene soporte pero que pronto habrá algún driver disponeble (corregidme si me equivoco, por favor).

En esta serie también está disponible otro portátil con tarjeta 28-512MB Nvidia Geforce 7300 Turbo Caché pero con peor procesador (Intel Centrino Duo T2300E en lugar de Intel Core2 Duo Merom T7200)

Sobretodo me interesa que me informeis de posibles problemas que me pueda dar la tarjeta ATI... y si me interesaría perder potencia de procesador a cambio de usar Nvidia, que sospecho que tiene mejor soporte en linux.

Gracias

Imagen de PereX
+1
0
-1

Bueno pues el portátil ya está en casa y aparte de los problemas que suponía que iba a tener... no tengo sonido.

Pero por lo demás tira como un rayo.. acabo de instalar linux y tras la lógica actualización toca reinicializarlo... espero que el problema del sonido se arregle solo.

PD: no pretendo ser troll, ni sectario, pero los 4 dias que he utilizado Windows XP (después de más de un año de uso exclusivo de Ubuntu) me han servido para darme cuenta de lo mucho más efectivo y fiable que es GNU/linux frente al engendro ese de las ventanitas. Han sido sólo 4 dias, pero tengo anécdotas que contar, en un sistema que se supone que está recién instalado en una máquina de (casi) último modelo.

+1
0
-1
Imagen de PereX
+1
0
-1

Después de un buen rato de trastear, he conseguido la tan ansiada aceleración 3d (en mi antiguo compaq presario no era posible) y desde luego se ve muchísimo mejor.

Pero me rindo por hoy en el tema del sonido... mi ASUS está totalmente mudo.

Por si sirve de algo, la respuesta del comando esd es la siguiente:

perex@kusanagi:~$ sudo esd
Password:
esd: Esound sound daemon already running or stale UNIX socket
/tmp/.esd-0/socket
This socket already exists indicating esd is already running.
Exiting...
perex@kusanagi:~$

y como se suele decir, GRAZIAS DE HANTEMANO

+1
0
-1
Imagen de Anónimo
+1
0
-1

yo estoy por comprarme tambien ese portatil, informanos si puedes ponerle sonido.... espero que si ya que estoy practicamente decidido a comprar ese portatil y ubuntu lo quiero tener instalado. La webcam nada de nada no??? he leido en algun sitio que estan desarrollando drivers que la camara integrada esta compartida por muchos modelos de asus y de otros fabricantes. Por cierto una pregunta sobre el portatil ya que estamos
El Gb de RAM se queda corto cuando haces virtualizacion de WinXP me gustaria tener Ubuntu y virtualizar XP para cosas que necesito hacer en XP.

Salu2

+1
0
-1
Imagen de PereX
+1
0
-1

El portatil es todo un maquinón, ubuntu dapper va como un tiro! Siguiendo las instrucciones de la guia oficial conseguí rápidamente aceleración 3D, aunque me imagino que puedo afinarla más. El único problema es el sonido, que aún me lleva de cabeza. Espero solucionarlo pronto, todo depende del tiempo de que disponga. Googleando un poco he leido acerca de otros problemas de sonido en otras distribuciones, pero no en ubuntu. Agradeceré cualquier ayuda, claro.

Respecto a la ram, para el uso que le quiero dar el giga es suficiente... siempre puedes probar y comprar dos módulos de un giga cada uno más adelante. O puedes hacer como yo y conservar en una partición el WinXP que te vendieron (obligatoriamente, me temo) junto con el portátil.

El portátil llegó con el WinXP Home instalado, junto con varias utilidades de ASUS. Tras pasarase su buen rato actualizando, instalando, y reinicializando el ordenador (ahí es cuando te das cuenta de cuán grande es UBUNTU) tienes un SO pelado que apenas sirve para nada... Para practicar el tema de las particiones, y como me gusta la idea de tener 3 SO en el mismo ordenador (WinXP, MacOSX, UBUNTU) lo conservé al particionar.

+1
0
-1
Imagen de badhorse
+1
0
-1

Buenas.
Ante todo gracias por tu comentario en mi blog, pero debo corregirte:
yo de conocimientos tecnicos... los justos ;). La verdad es que me tiré toda una tarde buscando por los foros de ubuntu en inglés hasta dar con la solución. Por lo que he encontrado por google tu tarjeta de sonido es también una intel, pero no sé si mi sistema funcionará con la tuya. Lo de poner ACER en snd_hda_intel es por mi modelo en concreto, aunque visitando el thread donde encontré la solución ( http://ubuntuforums.org/showthread.php?t=202555&page=6 ) parece que instalando los kernel headers correspondientes a tu núcleo y bajando los últimos drivers de alsa y compilándolos funciona el sonido,sin tener que hacer nada más. Por probar no pierdes nada. Siento no poder ser de más ayuda.
Un saludo.

+1
0
-1
Imagen de Anónimo
+1
0
-1

Hola a todos!!!!!

Yo tengo el portatil hace justo hoy una semana, y la verdad es que llevas razón va como un rayo y al igual que tu, estoy que ubuntu va mejor, no mejor perdon muchiiiiiiiiiiiisimo mejor que windows, y también como decian por hay arriba, el sonido, mudo mudo, he visto la soluión que proponen algun amigo y no voy a tardar en probarla. Gracias a todos.

Si alguien consigue arreglar el sonido pod´ria avisarme.

+1
0
-1
Imagen de PereX
+1
0
-1

Bueno tengo algunas novedades... aun no tengo sonido pero algo si que he avanzado.

Rebusqué en el foro que comentaste y apliqué lo que creo que me dijiste.. (copio y pego)

I thought the howto from the previous page didn't work but I forgot to install the kernel headers on my new install.
Quote:
sudo apt-get install linux-headers-686
(or with Synaptic)
So, yo must have the kernel headers package installed on the system and then you have to download the alsa-driver-1.0.13rc2.tar.bz2 unpack it and just make the following:
Quote:
cd /path/to/your/directory/alsa-driver-1.0.13rc2
./configure
make
sudo make install
Without any patch or anything else.
Then I rebooted the laptop.
It worked on reboot.
That's it!

y bueno en principio hay algunos cambios alentadores:

el icono del sonido ya no da error cuando es pulsado; ya no dice que no está configurado o que no encuentra la tarjeta.
puedo dar y bajar el volumen, poner en mute los canales.. pero no se oye nada.

Por lo menos algo he avanzado... En los foros oficiales de ubuntu hay muchos propietarios de portátil que comentan este tema y estoy seguro que en este foro ha de ser un problema común entre los que se compraron un portátil "a la última", a ver si la gente se anima a comentar cosas y entre todos damos con la solución.

+1
0
-1
Imagen de darkchord
+1
0
-1

No quiero causar conflicto ni nada de eso..
Pero habláis de que con Ubuntu va mucho mejor que con Windows y tal y cual.
Lejos de los tópicos, a mi si no me funciona el sonido me tocaría bastante las narices. Espero que lo consigáis pero de que os sirve un sistema operativo más fiable, libre, maravillosa cuna de conocimientos para programadores.. si no podéis escuchar música en él?

Yo es que estoy un poco desencantado por culpa de las incompatibilidades. Imposible hacer que vaya bien mi Ati radeon X700, el wifi en algunas distribuciones no va bien tampoco y para colmo el sonido en Mandriva me va bien... hasta que le enchufo altavoces en la salida de auriculares.. que no se oye nada. Y la línea está abierta o eso pone..
en fin que a ver si hay suerte.

+1
0
-1
Imagen de Anónimo
+1
0
-1

Hola a todos:

He intentado arreglar el sonido y nada, pero quería comentar unas cosillas:
1º He leido por ahí arriba que al compilar los drivers de alsa y no se que más ya no daba error al pulsar el icono del sonido y tal, pues yo tengo que añadir que tengo instalado el ubuntu6.06 y a mí desde el primer momento me deja subir el volumen, pulso en el icono y no me da error,..........., sin hacer nada de lo anterior, eso, si siguo sin escuchar nada. Cuando pulso sobre el icono en propiedades me da la opción de cambiar de dispositivo, me sale:
- HDA Intel (Alsa mixer)
- Realtek ALC660 (OSS mixer)

Y repito, sin hacer absolutamente nada, tan solo instalando Ubuntu 6.06

Otra de las cosas que quería comentar es que tampoco me reconoce la wifi, y quería preguntar si alguien lo tiene hecho y como lo ha conseguido, estaré muy agradecido.

Gracias a todos por la ayuda de antemano.haber si somos capaces entre todos de dejarlo fino.

+1
0
-1
Imagen de Anónimo
+1
0
-1

Hola a todos,

Por lo que he visto en los foros de Alsa, el soporte para las nuevas tarjetas de intel usadas por Asus se añadió alrededor del 20 de octubre al árbol HG (desarrollo). Por tanto, los drivers 1.0.13 (de finales de septiembre) no reconocen todavía correctamente estas tarjetas. Hay que esperar a que salga la versión 14 o instalarse la versión de desarrollo.

Yo tengo un asus R1F, con kubuntu 6.10 el sonido no funciona en absoluto. Acabo de compilar e instalar los drivers de alsa HG y el sonido funciona algo (no se puede controlar bien el volumen). Al menos es un principio.

Saludos a todos

Jose

+1
0
-1
Imagen de PereX
+1
0
-1

Gracias anónimo por tu comentario, coincide más o menos con lo que yo he podido averiguar y te me has adelantado a postearlo en el foro.

Pues eso, que las tarjetas de sonido de intel del tipo que montan nuestros asus, y otros portátiles, aún no están soportadas, aunque lo estarán pronto.

El primero que consiga sonido, que nos diga que tenemos que poner después del apt-get para hacer cantar a nuestra máquina...

+1
0
-1
Imagen de Anónimo
+1
0
-1

Hola, jo tengo el asus A6Jc, eh instalado el ubuntu i no eh tenido problemas, nose si es el mismo adaptador de sonido pero me va bien excepto en algun programa me peta.
Luego tengo una duda de la webcam, la pregunta es si ja ha salido algun tipo de driver o algo para hacerlo funcionar, lo agredeceria mucho
DcrkV$

+1
0
-1
Imagen de Anónimo
+1
0
-1

Hola me gustaria saber como lo has echo para instalar correctamente esta tarjeta , esque con windows me permitia una resolucion de 1200x800, pero con ubunto tengo 1024x768 maximo, i la pantalla es de 15,4 (ASUS A6JC) i las letras me dan dolor de cabeza ja que estan expandidas...
Me harian un gran favor dando me la info para arreglar este problemilla gracias!
DcrkV$

+1
0
-1
Imagen de rosgos
+1
0
-1

En un Asus serie A6jC tampoco me da problemas el audio,aunque a veces me peta el Listen..también te peta con este programa a ti??

Para obtener la reolucion q dices instala los driver nvidia: sudo apt-get install nvidia-glx (no se si te pedirá alguna dependencia,a mi no)
y luego configura las xorg: sudo dpkg-reconfigure xserver-xorg, selecciona el driver nvidia, luego marca la resolucion 1200x800 y al reiniciar las X (Ctrl+Alt+Backspace) te tiene q dejar cambiar a esta resolución.

Por cierto...os funciona la barra de desplazamiento del touchpad? ¿y las funciones de arrastrar? Yo instalé los drivers xfree86-synaptics y el qsynaptics, logré q me funcionara una vez,pero no ha vuelto a funcionar
-------------------------
--------------------------------------------------------------------------
http://www.ubuntu-es.org/index.php?q=node/27959 => :')

+1
0
-1

------------------------- -------------------------------------------------------------------------- http://www.ubuntu-es.org/index.php?q=node/27959 => :')

Imagen de rosgos
+1
0
-1

Por cierto, mi salida del comando esd es la siguiente:

esd: Esound sound daemon already running or stale UNIX socket
/tmp/.esd-1000/socket
This socket already exists indicating esd is already running.
Exiting...

y uso la Dapper
-------------------------
--------------------------------------------------------------------------
http://www.ubuntu-es.org/index.php?q=node/27959 => :')

+1
0
-1

------------------------- -------------------------------------------------------------------------- http://www.ubuntu-es.org/index.php?q=node/27959 => :')

Imagen de Anónimo
+1
0
-1

Hola,

Llevo poco tiempo en Espana y me gustaria comprarme un ASUS f3ja-ap003h, pero he visto que en tiendas no hay. Sabeis algun tienda online para comprar de confiaza?

Muchas gracias,
Critope

+1
0
-1
Imagen de morfvaritec
+1
0
-1

Tambien he tenido problemas con el sonido, al igual que ustedes tengo un notebook asus f3jseries que con ubuntu anda como rayo pero no tengo sonido, primero comenze instalandole ubuntu 6.06 no me reconocia la tarjeta inalambrica ni tampoco el sonido, luego espere hasta que salio la version 6.10 y ahi si me reconocio la tarjeta inalambrica pero solo cuando no estoy utilizando la tarjeta de red normal (extraño no) pero sigo sin sonido tambien instale alsa y que no hecho con eso, bueno solo queda esperar no mas. Suerte a todos y si alguno de ustedes encuentra la solucion que la comparta para asi ayudarnos entre todos.

Adios a todos y que esten bien......... continuara.............

+1
0
-1
Imagen de Anónimo
+1
0
-1

Hola!

Sí kreo k tngo la solución gente. Yo al menos lo he conseguido. Tngo sonido en auriculares y speaker. Tngo un asus w7j y me va bien. Tngo esta tarjeta: Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 02). No se si kon otras irá. Supongo k no. Pero bueno es fácil probar i si no va se puede kambiar facil.k sepais k sta solución es fruto d star dandome de ostias 2 dias kn google y su alto indice de dispersion. En fin lo encontre en los foros de problemas de alsa-project. Por si a alguien no le va lo k a mi si. lo uniko k ice fue introducir en:

$gedit /etc/modprobe.d/options

la siguiente linea:

snd-hda-intel model=uniwill-m31

reinicié, y ale turtu!!! l sonidito de ubuntu pidiendome mi user...spero k os vaya a vosotros tb. X cierto todo se skuxa d puta madre.

+1
0
-1
Imagen de PereX
+1
0
-1

Gracias de todo corazón a toda la comunidad ubuntu-es por su ayuda.

La solución para mi portátil era, como no puede ser de otra forma en este maravilloso sistema operativo, simple y elegante. Permitidme que explique la solución con toda la sencillez que pueda, para que todos los que se aproximan por primera vez a ubuntu puedan solucionar el problema sin la mayor complicación.

* Abrir consola. (aplicaciones - accesorios - terminal)
* sudo gedit /etc/modprobe.d/options (nos solicitará la contraseña, introducirla)

* Se abrirá un archivo te texto, y sólamente deberemos de añadir al final lo siguiente:

options snd-hda-intel model=uniwill-m31

de esta forma, el archivo /etc/modprobe.d/options quedará de la manera siguiente (al menos, es así en mi caso, en otras máquinas puede lógicamente variar algo)

# Enable double-buffering so gstreamer et. al. work
options quickcam compatible=2

# Default hostap to managed mode
options hostap_pci iw_mode=2
options hostap_cs iw_mode=2
options snd-hda-intel model=uniwill-m31

* Guardar el archivo y reinicializar linux.

Y eso es todo. Gracias una vez mas a toda la comunidad.

+1
0
-1
Imagen de Anónimo
+1
0
-1

Hola a todos:

He realizado lo que deciais y si por fin escucho mi portatil en linux.

Gracias a todos!!!!!!!!!!!!!!!!!!!!1

Por otro lado preguntaros si alguno escucha por la entrada de auriculares, los altavoces si los escucho pero la entrada de auriculares esta muda.

Gracias a todos por la solución

+1
0
-1
Imagen de Anónimo
+1
0
-1

El sonido por los altavoces del pc va perfecto pero a la hora de escuchar con auriculares no se oye nada... alguien sabe porque??
y otra pregunta... Alguien ha conseguido hacer funcionar la webcam integrada? he leido en muchos sitios y todos estan con el mismo problema.

+1
0
-1