Algunas dudas con xgl compiz sobre videos y juegos

Imagen de pablore79
0 puntos

buenas gente ubuntera del mundo!, recurro a ustedes porque tengo algunas dudas, espero que alguno de ustedes tenga la respuesta, sin mas rodeos ahi van:

1ero: cuando salgo de la sesión de xgl-gnome, y entro a la sesión estándar de gnome inmediatamente vuelve al GDM, y solo puedo entrar en gnome a prueba de fallos, y para recuperar los bordes de las ventanas tengo que tipear en una consola "gnome-wm", como puedo solucionar esto? o sea pueda alternar entre sesiones y no tener que hacer todo ese procedimiento engorroso.

2do. Hay ciertos archivos .avi que se traban de vez en cuando (usando el totem, porque si uso el mplayer cuando le doy play tengo que buscar la pantalla del video en otro escritorio pero se ve bien la peli que se traba y el xine la ventana de controles no se ve), pero no todos los demás se ven muy bien.

3ero. Esto es una locura, pero ahí va: alguien hizo andar el quake 4 bajo xgl compiz?, intente con el comando que dan en otro post pero no anda, jajajjajaja, si ya sé soy un poco pretensioso pero tal vez alguién lo logró!.

P.D: la configuración de mi equipo es la siguiente:
Procesador: AMD ATHLON 64 2800+
MEMORIA: 512 MB
TARGJETA GRAFICA: NVIDIA GEFORCE FX5500 256 MB.
S.O.: UBUNTU DAPPER DRAKE
PAQUETES: COMPIZ 0.0.13.57, XSERVER-XGL-7.0.0, ademas del CSM y el CGWD.

Bueno eso es todo y espero que algún usuario lo haya logrado, un abrazo enorme a toda la comunidad.

Imagen de Hinux
+1
0
-1

mira... a mi me daba problemas con unreal tournament... cuando me iba a cargar una partida se me caia... y lei por ahi que con DISPLAY=:0 se podia hacer correr.. y asi fue... me funciono altiro... primero que todo yo tengo lanzado xgl en el DISPLAY 1... por lo k pongo en el terminal..

$ DISPLAY=:0 sudo ut

y me resulta... a lo mejor a ti tambien... ojala que si po ;)

+1
0
-1