Cómo configurar Modem Intel 537EP para Dapper amd64

Imagen de charagmz
0 puntos

Haber si alguien es tan piadoso de ayudarme sobre que paquetes o instrucciones (pasos) necesito para configurar mi modem "Intel 537Ep" en mi ubuntu dapper amd 64 por favor lo agradeceria en el alma hace mucho lo estoy tratando y no he podido

Imagen de godinblack
+1
0
-1

yo uso uno de esos, y lo unico que tuve que hacer fue bajar los drivers de Intel, compilarlo y empezar a usar el modem sin ningun problema
si no me equivoco este es el enlace de donde lo baje: http://downloadfinder.intel.com/scripts-df-external/T8Clearance.aspx?url...

+1
0
-1
Imagen de charagmz
+1
0
-1

ve me descargue ese driver que me indicaste y no me funciono, primero ya tengo instalados el g++, gcc y make para compilar tambien tengo los headers del amd64 del kernel 2.6.15-26 generic.
El problema es que le doy "make clean" y bien pero cuando le doy "make 537" me saca el siguiente error y ahi si no tengo ni idea

Si algo el error esta a lo ultimo

root@charagmz-desktop:~/intel-537EP_secure-2.60.80.1# make 537
Module precompile check
Current running kernel is: 2.6.15-26-amd64-generic
/lib/modules... autoconf.h exists
diff: /boot/vmlinuz.autoconf.h: No existe el fichero ó directorio
autoconf.h matches running kernel
diff: /boot/vmlinuz.version.h: No existe el fichero ó directorio
version.h matches running kernel
2.6.15-26-amd64-generic
make[1]: se ingresa al directorio `/root/intel-537EP_secure-2.60.80.1/coredrv'
make -C /lib/modules/2.6.15-26-amd64-generic/build SUBDIRS=/root/intel-537EP_secure-2.60.80.1/coredrv modules
make[2]: se ingresa al directorio `/usr/src/linux-headers-2.6.15-26-amd64-generic'
CC [M] /root/intel-537EP_secure-2.60.80.1/coredrv/afedsp_int.o
/root/intel-537EP_secure-2.60.80.1/coredrv/afedsp_int.c:48: aviso: la declaración de la función no es un prototipo
/root/intel-537EP_secure-2.60.80.1/coredrv/afedsp_int.c:61: aviso: inicialización desde un tipo de puntero incompatible
/root/intel-537EP_secure-2.60.80.1/coredrv/afedsp_int.c:65: aviso: la declaración de la función no es un prototipo
/root/intel-537EP_secure-2.60.80.1/coredrv/afedsp_int.c: En la función ‘modem_init’:
/root/intel-537EP_secure-2.60.80.1/coredrv/afedsp_int.c:207: aviso: conversión de puntero a entero de tamaño diferente
/root/intel-537EP_secure-2.60.80.1/coredrv/afedsp_int.c:212: aviso: conversión de puntero a entero de tamaño diferente
/root/intel-537EP_secure-2.60.80.1/coredrv/afedsp_int.c:230: aviso: conversión de puntero a entero de tamaño diferente
/root/intel-537EP_secure-2.60.80.1/coredrv/afedsp_int.c: En la función ‘modem_kill’:
/root/intel-537EP_secure-2.60.80.1/coredrv/afedsp_int.c:313: aviso: conversión a puntero desde un entero de tamaño diferente
/root/intel-537EP_secure-2.60.80.1/coredrv/afedsp_int.c: En el nivel principal:
/root/intel-537EP_secure-2.60.80.1/coredrv/afedsp_int.c:454: aviso: inicialización desde un tipo de puntero incompatible
{entrada estándar}: Mensajes del ensamblador:
{entrada estándar}:446: Error: sufijo u operandos inválidos para `mov'
{entrada estándar}:459: Error: sufijo u operandos inválidos para `mov'
make[3]: *** [/root/intel-537EP_secure-2.60.80.1/coredrv/afedsp_int.o] Error 1
make[2]: *** [_module_/root/intel-537EP_secure-2.60.80.1/coredrv] Error 2
make[2]: se sale del directorio `/usr/src/linux-headers-2.6.15-26-amd64-generic'
make[1]: *** [537core_26] Error 2
make[1]: se sale del directorio `/root/intel-537EP_secure-2.60.80.1/coredrv'
2.6.15-26-amd64-generic
Failed to build driver
root@charagmz-desktop:~/intel-537EP_secure-2.60.80.1#

+1
0
-1
Imagen de edumartin
+1
0
-1

Tengo exactamente el mismo problema.

Tenia ubuntu 6.06 y el modem se instalo facilmente con el 7.04 probe de todo y no pude hacerlo funcionar.

me da el mismo error

...............autoconf.h exists y 

.................... diff: /boot/vmlinuz.version.h: No existe el fichero

Si alguien puede recomendarme que modem comprar para ubuntu 7.04 64 Bits se lo agradeceria.

Saludos 

+1
0
-1
Imagen de luisza
+1
0
-1

existe algun paquete .deb para intel 537ep ??????

 

+1
0
-1
Imagen de Javier M.
+1
0
-1

Por favor, intentad no añadir en los títulos cosas como ayuda por favor. Además de no estar permitido, no aporta nada a la pregunta. En su lugar podriais añadir un poco más de información con lo que es posible que recibais más ayuda de usuarios que ya solucionaran el problema.

Un saludo.


 

+1
0
-1
Imagen de kao
+1
0
-1

Me pasa igual que a charagmz. ¿uds tambien tienen procesador amd64?

+1
0
-1
Imagen de kao
+1
0
-1

Acabo de encontrar este enlace, al parecer no hay un driver hasta el momento (oficialmente), que funcione con el Ubuntu 7.04, sin embargo dan una alternativa. No la he probado. Bajaré el driver alternativo y trataré de ver cómo me funciona, ojalá alguien más lo haga y si alguien obtiene un buen resultado, lo posteamos aquí.

 

Saludos. 

+1
0
-1
Imagen de kao
+1
0
-1

Mil disculpas, qué torpe, se me ha olvidado poner el enlace... aquí está:

https://help.ubuntu.com/community/DialupModemHowto/Intel537EP#head-7341e...

+1
0
-1
Imagen de luisza
+1
0
-1

Encotre esto http://www.zshare.net/download/1409261844d698af/, perdon pero no tengo donde subirlo
Encontré este link que alguien subió y que se lo borraron
este es para ubuntu 7.10 http://www.zshare.net/download/1409276730eaf19d/
ojalá que les sirva

+1
0
-1