Error en GDM Al instalar Xgl

Imagen de angcube
0 puntos

Buenos días a todos;
a ver mi problema queria poner xgl y lei este post(http://crysol.inf-cr.uclm.es/drupal/node/240) de como hacerlo paso a paso, instale los drivers de nvidia y hasta aqui todo bien, pero cuando seguia con los pasos siguientes instalar compiz y demás me falla, el error que me devuelve es el siguiente:
Falla al iniciar el servidor x. Parece como si no estuviera configurada correctamente. Quiere ver la salida del servidor x para diagnosticar el GDM:
Xserver not found:/usr/bin/Xgl : 0 : 0 -fullscreen -ac -accel glx: pbuffer -accel xv:fb0 -auth /var/lib/gdm/:0.xaunth -ndlisten top vtz Error:Command could not be executed.
Please install the x server or correct GDM configuration and restart GDM.
--.--
también lei en otro post que para recuperar las xorg:
$sudo ln -sf /usr/bin/Xorg /etc/X11/X
esto no me funciono, y claro antes de ponerme por aqui a escribir he mirado el foro.
bueno un saludo y gracias

Imagen de megafof
+1
0
-1

A mi me pasó lo mismo con el mismo HOWTO. Creo que el problema lo tienes en el archivo /etc/gdm/gdm.conf-custom Si has instalado los drivers oficiales de nvidia te habrá generado un backup del archivo de manera que con un sudo cp /etc/gdm/gdm.conf-custom-backup /etc/gdm/gdm.conf-custom (o sudo cp /etc/gdm/gdm.conf-custom.backup /etc/gdm/gdm.conf-custom, no sé si el backup lo hace con guión o con punto) y un reinicio tendrías el tema solucionado :)

Los HOWTO de la instalación de XGL+compiz tienen el problemilla que deben estar actualizados, te recomiendo el de http://fredcpp.wordpress.com/2006/06/02/instalar-xgl-en-ubuntu-606-lts/

+1
0
-1
Imagen de angcube
+1
0
-1

Por lo visto no me hizo dicha copia....o no la localizo haciendo un listado de los ficheros no me aparece el backup...(gdm.conf-custom).
Me impreso el articulo que me as dejado Cristobal para hecharle un ojo al eye candy, a ver si por lo menos restablezco mi gnome que le hecho de menos.
Si se os ocurre algo.....dejarlo por aquí
Gracias a todos.

+1
0
-1