Alguien me podria decir que paquetes necesito para poder corregir este error?:

checking how to run the C++ preprocessor... /lib/cpp
configure: error: C++ preprocessor "/lib/cpp" fails sanity check
See `config.log' for more details.

Imagen de Nevershine
+1
0
-1

No tengo ni idea pero yo creo q lo mejor para q la gente q sepa más te pueda ayudar es mirar el susodicho archivo "config.log" y poner aquí la parte q te parezca más significativa(la del error,vamos).

+1
0
-1
Imagen de bull3tpr00f
+1
0
-1

Asegurate de tener instalado el preprocesador de C. El paquete en cuestión es cpp.

Salu2
________________________________________
JabberID: cut0ff@jabberes.org
visita mi blog

+1
0
-1
Imagen de Corso
+1
0
-1

en la larga lucha intentando actualizar enlightenment tuve el mismo problema y coincido que debes instalar o actualizar el cpp

+1
0
-1

:+:+:+:+:+:+:+:+:+:+:+:+:+:+:+:+:+:+:+:+:

Un Rincon Mas

Hoary Hedgehog&Dapper Drake mandan!!

:+:+:+:+:+:+:+:+:+:+:+:+:+:+:+:+:+:+:+:+: