:S en fin.....

Imagen de okusbrain
0 puntos

Tan solo quiero instalar el amsn, lo que ocurre es que cuando me descargo el paquete y lo voy a instalar me dice que me falta la dependecina tlstcl creo que es. si alguien me puede decir algo. Tb aprovecho para ver si alguien me puede dar de repositorios ademas de los que ya vienen con el sistema en si, mas quenada pq fuy a instalar con apt el amsn y no estaba.... Gracias por anticipado.

Imagen de Goyo
+1
0
-1

El amsn sí está en los repositorios, concretamente en universe. En la instalación por defecto sólo están activados main y restricted, por lo que tendrás que activar universe para instalarlo con apt.

De todas formas hay veces que es necesario instalar directamente un .deb. Si no se puede instalar porque faltan dependencias la solución es bien sencilla, descargar e instalar primero las dependencias que faltan.

+1
0
-1
Imagen de Cristobal López
+1
0
-1

Para activar los repositorios universe-multiverse mir en este enlace http://www.guia-ubuntu.org/dapper/index.php/Activar_universe_y_multiverse
Cuando ya lo tengas podrás instalar amsn desde synaptic
Un saludo :) :-) :smile:

http://tobalin-cristobal.blogspot.com/

+1
0
-1
Imagen de abrahamtamayo
+1
0
-1

Activa los repositorios y usa

sudo aptitude install amsn

con aptitude se instalan las dependencias sin problemas

www.docerios.com

+1
0
-1