aMSN me da un error al instalar .deb

Imagen de kelten
0 puntos

hola, estoy iniciando en esto de linux, pero sin ayuda fisica, asi que espero que tengan paciencia...

descargue la ultima version del aMSN y me sale un error a la hora de ejecutarlo para la instalacion...

como es que se tiene que hacer correctamente?

pongo una imagen

http://i36.photobucket.com/albums/e32/kelten/linux/error_amsn.png

y esto es lo que me da en la terminal

http://i36.photobucket.com/albums/e32/kelten/linux/superusuario.png

Imagen de abrahamtamayo
+1
0
-1

Mira segun yo la ultima version en .deb te da problemas en los acentos o tildes y otras cosillas ... bueno total yo hice un pequeño y nada dificil manual para tener un mejor aMSN .. mira solo se trata de copiar y pegar todo lo que este en letra cursiva y listo ..
En Ubuntu Dapper.

http://www.ubuntu-es.org/index.php?q=node/26460

Bueno espero no tengas problemas,,,,,,,Suerte

www.docerios.com

+1
0
-1
Imagen de akdmia
+1
0
-1

Hola,
con respecto al primer screenshot, es porque necesitas de una dependencia "tcltls"..
seguramente la version que busca no esta en repositorios..

el segundo screen el problema es sudo..
seguramente copiaste algun ejemplo donde dice "$sudo"...
el "$" es una forma que se usa para decir que estas ejecutando en consola.. pero no se escribe
el comando tiene q quedar:
sudo dpkg -i amsn_09.RC1-1.deb

Igualmente.. te va eso te va a tirar el mismo error que el primer screen.. ya que necesitas la dependencia.

+1
0
-1
Imagen de kelten
+1
0
-1

bueno, y donde puedo encontrar esa dependencia, y como instalarla?

+1
0
-1
Imagen de PosTi85
+1
0
-1

¿Has intentado instalarlo desde el automatix? El automatix es una especie de 'agregar o quitar programas' y tiene porgramas como el aMule, Azureus, amsn, Codecs para audio, video,...

Si instala fácil, te lo pongo por si te interesa:

$ sudo gedit /etc/apt/sources.list

Editas el fichero añadiendo la línea:

deb http://www.getautomatix.com/apt dapper main

Y por último, en la consola...

$ wget http://www.getautomatix.com/apt/key.gpg.asc
$ gpg --import key.gpg.asc
$ gpg --export --armor 521A9C7C | sudo apt-key add -
$ sudo apt-get update
$ sudo apt-get install automatix2

Ya lo tienes en Aplicaciones > Herramientas del sistema :).

Si te aburres de él basta con:

$ sudo apt-get remove automatix2

+1
0
-1
Imagen de kelten
+1
0
-1

Orale, muchas gracias, ahora si puedo usarlo y tiene muchos otros programas

hehehe Interesante

+1
0
-1
Imagen de luix santos
+1
0
-1

hola saludos he instalado Ubuntu 8.04, pero al querer instalar varios programas.DEB, me da varios errores de las dependencias, en casa no tengo internet, sera posible obtener los repositorios o dependencias para dichos programas offline, digamos para instalar el ALIEN????

+1
0
-1
Imagen de Horus_7
+1
0
-1

Porqué no lo instalas simplemente desde añadir/quitar programas?

Si quieres instalar específicamente ese que descargaste y complicarte la vida unos 4 clicks más, deberías poder instalar lo que te dice que falta desde Gestor de Paquetes Synaptics, en Sistema> Administración> Gestor de Paquetes Synaptics.

Ingresa en la búsqueda lo que quieras, luego lo marcas en la lista que te de (botón derecho> marcar para instalar) y luego das a aplicar y listo.

Se requiere internet.

http://www.ubuntusho.blogspot.com

Por un mundo Libre

+1
0
-1