Instalar driver para impresora Canon PIXMA IP1500

Imagen de petana
0 puntos

Buenas espero que un poco de ayuda, tengo una impresora CANON PIXMA IP1500, despues de consultar que driver me van mejor me dicen que los tiene canon en su paguina web, descargo los dichos driver y un manual (en ingles) hay esta mi probma que no se como instalarlos.
ESPERANDO POR FAVOR QUE ME ECHEIS UNA MANO GRACIAS.

Imagen de Anónimo
+1
0
-1

bajate estos tres archivos : http://linux.cergynux.net/canon/bjfilter-common_2.50-3_i386.deb , http://linux.cergynux.net/canon/bjfilter-pixmaip1500-lprng_2.50-3_i386.deb y http://linux.cergynux.net/canon/bjfilter-pixmaip1500_2.50-3_i386.deb

dale click a cada uno y se instalaran los controladores de impresión, espero que esto te resulta. Saludos.

Imeru Alfonzo-Hernandez

+1
0
-1
Imagen de dobh32
+1
0
-1

la unik guia que me funciono para las canon pixma es una que vi hace tiempo en esta pagina.

http://elblogdechiriqui.wordpress.com/2006/11/16/instalar-impresoras-can...

+1
0
-1
Imagen de omarcampo
+1
0
-1

Gracias por todo...El único problema que se me ha presentado es que después de instalar los dos primeros .deb, al desempaquetar el tercero me dice que no encuentra el archivo libxml1. Intento buscarlo con sudo apt-get install libxml1, pero me dice que tiene dependencias incumplidas. Lo que entiendo es que tiene dependencia con otros paquetes pero que ese no se va a instalar.

+1
0
-1
Imagen de mejiavm
+1
0
-1

No se ustedes pero me saqué canas tratando de instalar esta impresora. Es una lástima que los fabricantes sean tan mezquinos y no quieran abrirse al mundo linux. Ahí les dejo el enlace, esta en inglés pero se entiende perfectamente. No olvidar, luego de editar las listas, actualizar con apt get.

http://swiss.ubuntuforums.org/showthread.php?t=1310654

+1
0
-1
Imagen de shiger
+1
0
-1

Saludos, recien (menos de un mes) instale Ubuntu 9.04 ( hacia bastante mas q lo tenia descargado. :) )

Y aunque veo que el tema es del 2006 ( mas de tres años... ) hoy al querer instalar esta impresora de mi hermana en U9.04 (en catalan) no la reconoce, pero si me reconoce la "pixma ip2000" aunque esta me deja las impresiones en cola como impresas, sin que imprima nada realmente. Y_Y

Probando con el primer paquete me da error:
>> Error: No es pot satisfer la dependència: libcupsys2-gnutls10 (>= 1.1.23-1)
( No se puede ¿satisfacer? la ¿dependencia:? [No estoy seguro q en castellano sean estos terminos entre interogantes :) ]

Idem con el segundo paquete:
>> Error: No es pot satisfer la dependència: libglib1.2 (>= 1.2.0)

Y tambien con el tercero.
>> Error: No es pot satisfer la dependència: libcupsys2-gnutls10 (>= 1.1.23-1)

?? puede deberse a la version del idioma de la interfase de mi Ubuntu? o es que la 9, ya ha dejado de soportar estas versiones de archivo; Segun la descripcion: [ Canon Bubble Jet Printer Driver for Linux Ver.2.50
Canon Bubble Jet Printer Driver for Linux. This Bubble Jet printer driver provides printing functions for Canon Bubble Jet printers operating under the CUPS (Common UNIX Printing System) environment.
(Converted from a rpm package by alien version 8.52.) ]
Seguire probando con el resto de posts, que veo en la busqueda.

A ver si con alguno consigo que imprima. ^^u

+1
0
-1
Imagen de juan jandred
+1
0
-1

si ya sé que esta pregunta es del 2006,pero cuando yo tenia este problema en el 2008, me aparecían de primero estos post en google, asi que buscando y buscando otra vez encontré la respuesta, la coloco aquí por que en este foro es donde se busca primero para este tipo de soluciones, así que coloco las instrucciones, yo las seguí, ahora en el 2009 tengo un ubuntu 8.10 y todavía es valido, me funciona perfectamente...... así que sin mas preámbulo coloco las instrucciones.......... Suerte!!!

Yo seguí estos pasos en ubuntu 8.10 y me funcionó, sirve para ip1000 e ip1500

1. primero edita el sources.list tecleando lo siguiente en una terminal

sudo gedit /etc/apt/sources.list

después

2. Incluye el repositorio, teclea lo siguiente en el archivo que te muestra, podes hacerlo en cualquier lugar pero en una linea nueva:

deb http://mambo.kuhp.kyoto-u.ac.jp/~takushi/ubuntu ./

guarda los cambios y cerra.

3. Lugeo Actualiza, teclea la siguiente instrucción

sudo apt-get update

4. Instala el drivers teclea lo que sigue

sudo apt-get install libcnbj-2.5 bjfilter-2.5 pstocanonbj

y luego ya en impresoras, es decir Sistema–administracion–impresoras, ó System-Administration-Printing, creas una nueva

impresoras

le das en new printer o nueva impresora, despues te aparecera una lista de dispositivos conectados y te mostrara uno como canon ip1500 usb y el número del usb o sin número.

le das siguiente o forward, luego te aparecera una lista de impresoras y seleccionas canon, esto corresponde a la base de datos de driver que tiene ubuntu y al seleccionarlo dale siguiente y te mostrará la lista de drivers que tiene y el que ya has incluido, ahi debes buscar el que te ponga 2.5, le das siguiente y aplicar y ya la tenes, solo resta que la dejes como predeterminada y listo.

para eso le das make default o marcar como predeterminada.

+1
0
-1
Imagen de Geoplusw
+1
0
-1

Muchas gracias.
Me funciono perfecto

+1
0
-1
Imagen de leotrujillo
+1
0
-1

muchas gracias.
a la perfección
leo t

+1
0
-1
Imagen de shiger
+1
0
-1

U_U

El enlace me da error:

[ Forbidden

You don't have permission to access /~takushi/ubuntu/ on this server.
Apache Server at mambo.kuhp.kyoto-u.ac.jp Port 80 ]

?_?u

+1
0
-1
Imagen de imerualfonzo
+1
0
-1

Saludos, ya intenté este método y me dice que no ubica el archivo libcnbj-2.5

$ sudo apt-get install libcnbj-2.5 bjfilter-2.5 pstocanonbj

Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
E: No se pudo encontrar el paquete libcnbj-2.5

que se podría hacer, uso Ubuntu 9.10 de 64 bits

Gracias.

+1
0
-1

Imeru Alfonzo Hernandez

Imagen de dan_06
+1
0
-1

hola mejiavm
estoy intentando con el tutorial que diste pro ahi voy mas o menos hasta el punto en "apt-get source pstocanonbj" me sale este eror

$apt-get source pstocanonbj
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
E: No pude abrir el fichero /var/lib/apt/lists/mambo.kuhp.kyoto-u.ac.jp_%7etakushi_ubuntu_._Sources - open (2: No existe el fichero ó directorio)

que puede ser???

+1
0
-1

EL Danny

Imagen de dan_06
+1
0
-1

bueno pude arreglar eso solo hice lo q dijistes a lo ultimo que actualize

pero ahora no se donde esta este archivo cd pstocanonbj-3.3/

+1
0
-1

EL Danny

Imagen de josefo
+1
0
-1

Saludos, tengo UBUNTU 9.10, veo tanto consejo aquí, que me confunde, cuál aplicar, el propio 9.1 ya reconoce la impresora y trata de instalarla, pero esta no imprime, no quiero hacer cosas a lo loco y bajar bits de por demás, cuál es el meollo de todos los mensajes anteriores, para 9.10, con una canon pixma IP 1200.

+1
0
-1
Imagen de Kromyon
+1
0
-1

Utilizo la versión 10.04 y, después de mucho buscar y probar, conseguí instalar mi Canon Pixma IP1500 gracias a este tutorial:

http://www.alejandrox.com/2007/11/instalar-impresora-canon-ip1500-en-ubu...

+1
0
-1
Imagen de imerualfonzo
+1
0
-1

Saludos, excelente tutorial, ya realmente no uso esta impresora y pienso regalarla, pero aprenderé esta forma para instalarsela a alguien que tenga ubuntu. Muchas Gracias.

+1
0
-1

Imeru Alfonzo Hernandez

Imagen de dixitalmedia
+1
0
-1

Hola,

No hubo manera de instalarla, seguí las instrucciones y aparece el mismo error.
¿Alguna sugenrecia?
O un driver compatible de otro modelo ...

Saludos,

Ubuntu 10.4

+1
0
-1