Imagen de mtma
+1
0
-1

Edita el archivo de los repositorios de tu ubuntu con el comando
"sudo kate /etc/apt/sources.list"
y agrega esta linea tal cual
deb http://kubuntu.org/packages/kde4-3.80.1/ ./
luego ejecuta
"sudo apt-get update"
y busca en adept por kde4
Otra opción sería editar el archivo anterior y remplazar todas las palabras "dapper" por "edgy" ejecutar "sudo apt-get update" y "sudo apt-get upgrade". Luego busca en adept el paquete kde4base e instalalo.
El problema es que esta segunda opción actualizara todo tu ubuntu a la nueva (y por ahora inestable) versión edgy de ubuntu. Te recomendaría que pruebes la primera opción y si no resulta luego pruebes la segunda.
Estoy trabajando sobre edgy y no tengo problemas.

Saludos y suerte

Matias

+1
0
-1

Matias