libglitz.so.1

Imagen de Arka
0 puntos

Hola,

Pues os cuento a ver si alguien puede ayudarme. Estaba intentando instalar Beryl pero no fui capaz al desintalar (todavia no se como) me cargue la libreria libglitz.so.1 y no me arranca gnome.
¿alguien sabe que debo descargar para volverla a instalar?
Intente quitar gnome y volver a descargar. pero al instalar me sigue pidiendo esta librería.
¿Pasarme a Edgy me solucionaría el problema? ¿Se puede hacer desde comandos?
No me gustaría tener que configurar de nuevo todo (soy novato) y conseguir que todo funcione me costo mucho trabajo.

Saludos. Y gracias de antemano

Imagen de Bloodsucker
+1
0
-1

creo que te has cargado los drivers de la gráfica.
Reinstalos y yasta.
O vuelve a lo anterior. Si usas nvidia, cambia lo de "nvidia" por "nv" ;)

Mas dudas sobre linux?, preguntamelas en mi blog ---> http://bloodblog.coconia.net/

+1
0
-1

 

 

--- Mi Blog: http://bloodblog.coconia.net/

Imagen de Arka
+1
0
-1

No lo consegui. Despues de mucho pelear instalar cosas y desintalar.
Opte por modificar el fichero /etc/apt/source.list de dapper a edgy. Hice una actualización y consegui volver a arrancar gnome (esta vez con 2.16) pero perdí la configuración de la wifi.

+1
0
-1