Problemas con phpmyadmin y firefox

Imagen de antonupn
0 puntos

Hola a todos, Tengo problemas al querer ingresar a phpmyadmin desde mozilla firefox.
Cuando ingreso http://localhost/phpmyadmin en mozilla firefox me genera unos scripts de tipo phtml

Solo puedo ingresar a phpmyadmin a traves de konqueror

Por favor espero su ayuda.

Imagen de mtma
+1
0
-1

Creo que el problema esta en la configuración de apache. Lo más fácil es ingresar en firefox la siguiente dirección
http://localhost/phpmyadmin/index.php
y funciona bien.

Saludos y suerte

Matias

+1
0
-1

Matias

Imagen de Anónimo
+1
0
-1

He hecho eso, pero de la misma manera me descarga archivos que es el codigo fuente del index
Necesito configurar el httpd.conf

+1
0
-1
Imagen de mtma
+1
0
-1

Instalaste el modulo de apache para que ejecute php?
Se llama libapache-php4 o libapache2-php4.
Y también instalate php4.
Si ya lo tenías instalado, tendrías que habilitarlo en la configuración de apache, la forma mas fácil es instalando webmin y configurar apache desde ahi.
Si estas instalando esto para programar en php, encontraras un problema al pasar las variables con POST, si es tu caso luego avisame y te ayudo a solucionarlo.

Matias

+1
0
-1

Matias

Imagen de Anónimo
+1
0
-1

Tengo instalado el php5, no habra incompatibilidad con ese modulo?

+1
0
-1
Imagen de mtma
+1
0
-1

Tendrían que funcionar igual. Pero puedes instalar el libapache-php5 (junto con el 4).

Saludos y suerte

Matias

+1
0
-1

Matias

Imagen de Anónimo
+1
0
-1

En el terminal ingreso aptitude install libapache-php5 y no encuentra el paquete.
En que repositorio lo puedo encontrar?

+1
0
-1
Imagen de mtma
+1
0
-1

Disculpas.
El paquete se llama libapache-mod-php5 (también puede ser libapache2-mod-php5 si tienes la nueva versión de apache).

Saludos y suerte

Matias

+1
0
-1

Matias

Imagen de Anónimo
+1
0
-1

lo quise instalar con apt-get install... y ya estaba en su version mas reciente.
Es cosa de configurar el httpd.conf.
Por favor guiame en este proceso.tevbos

+1
0
-1