Consola en Eclipse

Imagen de Yunow
0 puntos

Tengo una consulta y ya no se que hacer.

Tenia instalado eclipse (apt) con un tomcat5 y jsdk1.4:09 a mano.
Todo funcionaba bien hasta que instale el JRE-sun (apt) para el firefox y dejo de funcionar la consola y no puedo levantar mas el tomcat.

Desinstale el java-sun y volvi todos los defaults atras y no funciono.
Tambien baje el ultimo eclipse 3.2.1 de la pagina y lo intale en mi home apuntando tambien al java 1.4_09 y al tomcat5 pero sigue sin funcionar.

Lo corro con "/home/../eclipse -vm /usr/local/java/jsdk1.4.09..."

Que mas puedo probar?

Saludos.

Imagen de Yunow
+1
0
-1

Este problema fue al instalar el sun-java5 de multiverse.

Buscando en esta pagina, en la guia de ubuntu y en la wiki de ubuntu hice todo los que decian y termino funcionando nuevamente.

Elimine el sun-java5 e instale en forma manual sdk1.4.2_09 (que es el que necesito yo por tema de compatibilidad)
Al instalarlo aparece como un java mas y lo seleccione para que sea el java por default para todas las aplicaciones.
Tambien baje el ultimo eclipse de la pagina oficial y lo descomprimi en mi home.

Con esto funciona todo bien y otras aplicaciones que no funcionaban con el gij como el iReport.
Y como nada funcionaba de paso me pase a Edgy. :P

Saludos.

+1
0
-1