No arranca la interface grafica

Imagen de ovalillos
0 puntos

Hola, acabo de terminar de instalar UBUNTU y me pide usuario y password, lo meto y se queda en una ventana de comandos, no arranca el entorno Xwindow.
¿Qué puede pasar? Es la segunda vez que lo instalo y la primera lo hizo bien.

Imagen de kitus
+1
0
-1

startx -- :1

..sSs.:° .. :mX:

+1
0
-1

--.:[0]:._______________

..sSs.:° .. :mX:

Imagen de ovalillos
+1
0
-1

Gracias pero me dice que no reconoce el comando.

+1
0
-1
Imagen de volom
+1
0
-1

sudo startx

+1
0
-1
Imagen de Anónimo
+1
0
-1

Hola. He tao leyendo y en efecto a mi tampoco me reconoce el comando startx. He probao con inittab a pornelo en modo 5 y tampoco me arranca en modo gráfico... Weno pos acabo de probar a poner
rpm -qa | grep kde y sorpresa va y me dice dice q utilice el comando alien o algo asi. además intuyo q no tengo instalao el kde. y no se como instalarlo por favor ayuda....

+1
0
-1
Imagen de Nevershine
+1
0
-1

Ueno,yo te digo como bajarte kde,pero q conste q no creo(por creer algo) que esa sea la solución.kde te lo bajas con:

"apt-get install kde "

Por cierto seguro que no te sale ningún mensaje de error mientras inicias?¿?. Por probar mira a ver si tienes instalado el Xwindow en /etc/ y busca la carpeta X11(o X11R6,no me acuerdo estoy en windows ahora),si no lo tienes (ignoro el porqué)bajate la última versión de la web ftp(escribes ftp en la terminal y luego open + la página) de xfree86.org (que si no me equivoco es ftp.xfree86.org).

Suerte.

+1
0
-1