F-spot no arranca

Imagen de abahatar
0 puntos

HOla Foro, hace un montón que no me conecto por estos lares, eso de no tener internet...
Ahora por finc vuelvo a tener internet, mi ordenador y preguntas.
Tengo el Edgy instalado, todo sin problemas, Beryl, amsn, y toda la ristra de programas que existen para salvar la ocasión. El problema lo tengo con la exportación de fotos a algun servidor com por ejemplo Flickr. Cuando tenia el KDE tenia el Gwenview pero hace tiempo que estoy en Gnome y me gusta como trabaja y como alternativa a las fotos tiene el F-spot pero no me trabaja de ninguna manera, me da un error:
/home/enrique/soft/jUploadr-1.1.1-linuxGTK-i386/jUploadr
Starting new FSpot server
mono(mono_handle_native_sigsegv+0xde) [0x815644e]
mono [0x8122c88]
[0xffffe440]
mono [0x80c3ab3]
[0xb7356c11]
[0xb7356b9c]
[0xb4f05c24]
[0xb4f05bf6]
[0xb4f05b71]
mono [0x80af103]
mono [0x81158f1]
mono [0x80af237]
mono [0x80c6444]
mono [0x810984e]
mono [0x811fbf5]
/lib/tls/i686/cmov/libpthread.so.0 [0xb7e55504]
/lib/tls/i686/cmov/libc.so.6(__clone+0x5e) [0xb7dc351e]
Cancelado (core dumped)

y nada. He probado de reinstalar-lo con synaptic pero sigo igual. Alguien sabe a que es debido, sabeis de alguna alternativa?

Y como subir fotos al Picasa Web?

Gracias.

Imagen de patriciologico
+1
0
-1

Yo tambien tuve problemas con f-spot en dapper al actualizar a edgy se soluciono, pero no se como se puede solucionar. Prueba purgarlo completo, y busca si dejo algun directorio en usr/lib /usr/share /etc/f-spot etc, etc y los borras. luego de eso instalalo de nuevo. O lo otro es que el problema este en mono y prueba el mismo procedimiento con esas librerias.

Puedes usar mientras arreglas eso Mission Photo (para Gnome) bien sencillo, pero sube bien a flickr, lo otro es que uses el Digikam de KDE o Picassa para Linux.

Saludos
---------------------------------------------------------------------------
Blog: http://cielonocturno.blogspot.com Linux User #408707 Ubuntu User#4232

Jabber ID: patriciologico@ubuntu-es.org - patriciologico@jabberes.org
----------------------------

+1
0
-1

Linux User #408707 Ubuntu User#4232
Jabber ID: patriciologico@jabberes.org

Imagen de abahatar
+1
0
-1

Gracias por la respuesta, ahora estoy mirando información del Mision Photo, a ver que tal, por ahora sigo trabajando con el Picasa que no esta nada mal para cualquier entorno gráfico, y si me vuelvo a aventurar en KDE volvere a utilizar el Digikam con los kipi plugins.

Por cierto, ¿sabes como subir fotos al Picasaweb que no sea por la pagina una por una?

Enrique Vilchez
abahatar@gmail.com
http://kikevilchez.blogspot.com

Pero esto que eeeeees?? (Xeret lo capità)

+1
0
-1
Imagen de versvs
+1
0
-1

No lo sé pero no es de restos en /etc /usr porque yo formateé esa partición.

A mí no me funciona y es que en algún momento se debe guardar algo en /home (la tengo montada aparte), pero no hay nada en /usuario/.fspot/ ni nada por el estilo, así que no sé qué es pero cuando le doy a iniciar no se me inicia... Sale el reloj de cargando y luego se muere sin dejar rastro :(

--
JID: versvs@jabberes.org
Web: http://www.versvs.net
Info: COMO participar en ubuntu-es

+1
0
-1
Imagen de Treno
+1
0
-1

A mi me da el mismo error :(

+1
0
-1
Imagen de abahatar
+1
0
-1

Al final me quedo con Picasa para gestionar las fotos y para verlas tengo el programa que ya viene por defecto con el gnome. La lastima es que picasa va algo lento y no deja subir las fotos a ninguna pagina, ni siquiera al picasaweb (que por cierto, está genial).

Enrique Vilchez
abahatar@gmail.com
http://kikevilchez.blogspot.com

Pero esto que eeeeees?? (Xeret lo capità)

+1
0
-1