Synaptic en Hoary

siendo un poco (aunque no del todo) novato en estas, me decidi a actualizar a hoary. me surgen los problemillas que ya he leido por ahi (menus en ingles...). lo mas gracioso es que me ha desaparecido synaptic. lo he buscado pero no puedo ejecutarlo.

apt-get esta muy bien para actualizar pero a la hora de buscar cosas como el xfce y sus dependencias prefiero synaptic.

alguien sabe onde esta????

gracias.

Imagen de arriero
+1
0
-1

Siempre esta si lo has instalado claro,usa este comando.

$locate synaptic

Te mandara al sitio donde esta en el arbol raiz.

Saludos.

....................................................

Linux una forma de vivir el software.
usuario linux registrado #316217

+1
0
-1

Si reparas tu problema, añade(Solucionado)en el asunto de tu primer post, así es mas fácil para el que busca después.Mi Blog

Imagen de Anónimo
+1
0
-1

lo pongo pero no hace nada. el caso es k lo busco y hay varios archivos pero ninguno ejecuta la aplicacion. yo no lo he desinstalado, solo actualice a hoary :_(

gracias

+1
0
-1
Imagen de bull3tpr00f
+1
0
-1

Si quieres saber si un determinado paquete está instalado en el sistema, ejecuta lo siguiente:

$ sudo dpkg -l|grep paquete

Para Synaptic seria así:

cutoff@this:~$ sudo dpkg -l|grep synaptic
Password:
ii synaptic 0.55+cvs200503 Graphical package manager

Como puedes comprobar (ii) yo lo tengo instalado.

Salu2

________________________________________
JabberID: cut0ff@jabberes.org
~~^^Blog0ff^^~~

+1
0
-1
Imagen de Anónimo
+1
0
-1

pkt@ubuntu:~ $ sudo dpkg -l|grep synaptic
rc synaptic 0.56+cvs200411 Graphical package manager
pkt@ubuntu:~ $

tb lo tengo instalado :S

cagonto. y donde esta???? :_(

+1
0
-1
Imagen de arriero
+1
0
-1

Hay algo raro en el mensaje de tu consola

pepeazul@arriero:~$ sudo dpkg -l|grep synaptic
Password:
ii synaptic 0.55+cvs200503 Graphical package manager

¿POrque te sale rc en vez de ii como a cutoff y a mi? yo tengo instalado hoary se supone q es lo ultimo y acabo de hacer un update de todos los paquetes de mi sistema y solo me quedaban por upgradeador 10 paquetes como tienes tu una verion superior.
Esto e smuy raro tu no estaras liando paquetes de debian unstable con ubuntu por un casual.
............................................
Linux una forma de vivir el software.
usuario linux registrado #316217

+1
0
-1

Si reparas tu problema, añade(Solucionado)en el asunto de tu primer post, así es mas fácil para el que busca después.Mi Blog

Imagen de Anónimo
+1
0
-1

jisjisjis...

vaya usted a saber si se ma colao algun repositorio de unestable. kizas sea eso.

despues me di cuenta de k mi version era "superior". mmirare los repositorios y vere si tengo alguno de mas.

a ver como conio lo desinstalo y pongo el estable. :s

asias por vuestras respuestas.

+1
0
-1
Imagen de Anónimo
+1
0
-1

lo arregle. gracias.

al final tengo la version superior en ingles. la baje de la pagina de debian.

+1
0
-1
Imagen de juangocl
+1
0
-1

prueba sudo apt-get install synaptic eso chaoo

+1
0
-1
Imagen de Anónimo
+1
0
-1

## Uncomment the following two lines to fetch updated software from the network
deb http://archive.ubuntu.com/ubuntu/ hoary main restricted
deb-src http://archive.ubuntu.com/ubuntu/ hoary main restricted

## Uncomment the following two lines to add software from the 'universe'
## repository.
## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://archive.ubuntu.com/ubuntu/ hoary multiverse
deb-src http://archive.ubuntu.com/ubuntu/ hoary multiverse

deb http://security.ubuntu.com/ubuntu/ hoary-security main restricted
deb-src http://security.ubuntu.com/ubuntu/ hoary-security main restricted

deb http://archive.ubuntu.com/ubuntu/ hoary multiverse
deb-src http://archive.ubuntu.com/ubuntu/ hoary multiverse

# DVDCSS/xvid/other legally questionable packages
deb ftp://ftp.nerim.net/debian-marillat/ stable main
deb ftp://ftp.nerim.net/debian-marillat/ unstable main
deb ftp://ftp.nerim.net/debian-marillat/ testing main

# Backports
deb http://backports.ubuntuforums.org/backports/ hoary-backports main multiverse

# MPlayer
deb http://sh.nu/~crimsun/ ./

este es mi source list.

+1
0
-1
Imagen de bull3tpr00f
+1
0
-1

Viendo tu sources.list veo dos errores:

1º los repositorios multiverse están repetidos. Modifica los primeros para que apunten a universe (que son los que te faltan).

2º No entiendo la linea correspondiente a Backports. Esta hace referencia a "hoary-backports" cuando deberia ser (según la guia-ubuntu) "warty-backports". Además, creo que si estás en Hoary no es necesario este repositorio.

Salu2

PD me acabo de dar cuenta que existe una rama Hoary en los Backports. Interesante ver como en el directorio Main solo hay 4 archivos y que se corresponden con Wine.
________________________________________
JabberID: cut0ff@jabberes.org
~~^^Blog0ff^^~~

+1
0
-1
Imagen de Anónimo
+1
0
-1

cierto lo de la repeticion.

cuando hago update me lo dice.

aun asi ya esta arreglado

+1
0
-1