pitido portatil

Imagen de matewet
0 puntos

Hola, os cuento, en mi portatil suena un pitido contínuo agudo de los altavoces siempre que éstos suenan....ya sea por musica, por el inicio de ubuntu....si no están sonando los altavoces, no se oye sonido.
alguna vez que inicio ubuntu no lo hace...pero al siguiente reinicio...vuelve a ello.
tengo un centrino 2core
no he encontrado ninguna informacion al respecto...
gracias por vuestra atención.

Imagen de Anónimo
+1
0
-1

Hola, no se si habrás solucionado el problema o no, pero a mi me pasa lo mismo y en tu misma situación (portatil core 2 duo). Lo más raro, es que al principio no me daba ese problema, pero tras reiniciar de repente me ha comenzado a dar :(.

Si sabes algo o conseguiste solucionarlo te agradecería que comentaras como lo hiciste. Un saludo

+1
0
-1
Imagen de luizk
+1
0
-1

yo tambien tengo 1portatil centrino core2 duo y a mi me pasaba eso mismo , lo que necesitas saber es si tu tarjeta de sonido tambien esta integrada en la placa base.

en mi caso como es una intel integrada lo que hice fue abrir como superusuario el archivo

/etc/modprobe.d/alsa-base

y añadir al final la siguiente linea :

options snd-hda-intel model=3stack

reinicie y adios pitido

+1
0
-1
Imagen de abanibi
+1
0
-1

Gracias luizk!! :-D

Me pasaba lo mismo y tu truco me ha funcionado a la perfección.

Saludos 

+1
0
-1
Imagen de XxxKMILOxxX
+1
0
-1

muchas gracias Luizk

 

tenia el mismo problema y se arreglo al editar ese archivo

 

;) 

+1
0
-1