Amsn 0.96

Imagen de ositopicaron
0 puntos

Buenas soy un usuario bien nuevo en Ubuntu.
En este momento tengo la versiòn de ubuntu 6.06 dapper drake

he instalado varias cosas y todo bien, una de esas cosas fue el msn anterior a la version 0.96. Esa versiòn me funcionò perfectamente!!!

Y luego por ahi leí que se podia usar la ultima version 0.96rc1 con antialias en las fuentes, por lo que procedí a realizar la instalación y me anduvo perfectamente (la instalacion).

En una parte, cuando la instalacion finaliza, yo debería seguir los siguientes pasos (según la guía de la cual saqué la info):

"Si todo salió bién escribimos amsn y al iniciar seción nos ofrecerá descargar tls (sin ésta libreria no podemos conectarnos), elegimos el adecuado para nuestra arquitectura de procesador (la más común x86, para procesadores de 32 bits), ponémos instalar y finalmente tendremos nuestro amsn listo para funcionar con la posibilidad de cambiarle las fuentes a cualquiera que tengamos instalada y con antialias."

Resulta que llegué hasta esa instancia y elegí la Linux X-86 para procesadores 32 bits (hasta acá esto es correcto) y le puse "Aceptar".......

Según la guía de instalación que yo he seguido... todo anda bien, pero según mi experiencia personal: NO DESCARGA TLS por un extraño motivo! El asistente esta mucho tiempo "conectandose" a lo que supongo debe ser algun tipo de servidor para poder descargar las librerias TLS, pero luego de un tiempo me larga un error...

"Error instalando el módulo TLS:: couldn't open socket: connection timed out"

La verdad no tengo idea que puede ser...

Por favor si alguien sabe algo de esto... que me mande una respuesta jeje...
Me gustaria saber si puedo instalar la librería TLS manualmente....

gracias!!!

salu2

***********************************
Te muevo al Foro Correspondiente
Por favor, lee las Normas del Foro.
Movido por dracool.
***********************************

Imagen de javara
+1
0
-1

Existe un paquete llamado tcltsl que e provee estas librerías, suele ser mas práctico que descargarla desde el sitio.
Estas te las pide cuando vas a conectarte como user a msn, por lo que allí podría ser que tengas algún problema. Si esta todo correctamente instalado no debería haber ningún problema, sino puedes ver en http://sourceforge.net/project/showfiles.php?group_id=13248 para descargarla.
Veamos.

-----------------------
Javier Aragones
Linux User # 170472
-----------------------

+1
0
-1

Javier Aragones

Linux User # 170472

Ubuntu User # 18322 

Imagen de ositopicaron
+1
0
-1

Bueno te cuento que ya lo bajé de la página que pusiste y no tuve problemas.
Luego descomprimí el archivo.

Dentro de la carpeta (descomprimida ya) tengo tres archivos:

libtls1.50.so
pkgIndex.tcl
tls.tcl

Yo leí por ahí... que la carpeta descomprimida tenía que situarla dentro de la carpeta del AMSN y luego irme al programa y decirle que el TLS está en ese directorio... ya lo hice, pero pareciera no reconocerlo, por lo que supongo tengo que instalar el tls pero no se como hacerlo... jeje

la verdad es que soy tan nuevo que nisiquiera se instalar eso :(

Hay que compilar algo??
Como lo instalo?

esas serían basicamente mis preguntas...

espero me puedan dar una mano!

muchas gracias

+1
0
-1
Imagen de javara
+1
0
-1

No te hace falta compilar nada, al descomprimir el tls, debes haberlo echo en una carpeta en /usr/lib, de manera que te queda /usr/lib/tls1.5, si no me equivoco, el libtls1.50.so ponelo en /usr/lib directamente y luego volvé a ejecutar el amsn para conectarte. Esta versión 1.50 tenía un problema con algunas tlc, para evitar problemas si molesta mucho bajate la 1.4.1 y copiala como te indico, luego esa anda seguro.
Veamos.
-----------------------
Javier Aragones
Linux User # 170472
-----------------------

+1
0
-1

Javier Aragones

Linux User # 170472

Ubuntu User # 18322 

Imagen de Dunkler Engel
+1
0
-1

Yo tuve el mismo problema pero ya me dijeron como solucionarlo

Lo ke puedes hacer o no se si ya te dijeron como, es descargar manualmente los tls, yo baje la version 1.4.1 ke fue lo te recomendaron en un post, luego debes typear

$ sudo mkdir /usr/local/amsn/

en esa carpeta debes de extraer el tls y x ultimo typeas

$ sudo chown username:username -R /usr/local/ams

username= tu nombre de usuario.

A mi me funciono bastante bien.

Espero te funcione.

+1
0
-1
Imagen de kevinch3
+1
0
-1

Hice tal cual como me dijiste pero no me  funcionó.

 

--------------------------------

XeviN

+1
0
-1

--------------------------------

XeviN

Imagen de DanielCol
+1
0
-1

Haber.. Saludos de parte de todo Colombia y tengo una inquietud respecto al foro, hice paso por paso lo que se indica, descargue como dice en el final el tls 1.4.1 e hice los pasos indicados que dice, pero aun asi teniendo en esa carpeta...los 3 archivos descomprimidos me sale lo mismo para descargar el tls, no me deja iniciar secion, alguien me podria ayudar que me pasa?

+1
0
-1
Imagen de DanielCol
+1
0
-1

Bueno aqui esta la verdadera respues y de verdad me funciono,tenemos el tls1.5.0 descargado solo que no sabiamos en donde poner esos archivos, bueno lo que pasa es que no estabamos en la carpeta adecuada, lo que hacemos es lo siguiente, copiamos la carpeta "tls 1.50" y la copiamos en la siguiente direccion /usr/share/amsn luego de hacer esto reiniciemos amsn e iniciemos secion normalmente...SORPRENDETE NO?

Jejeje Saluditos!

+1
0
-1
Imagen de carlos de la Rubia
+1
0
-1

hola, tengo una duda..... porque cada uno dice una forma de hacerlo y que esa forma funciona???? no habria solo 1 forma??

+1
0
-1

En este mundo solo hay 2 cosas infinitas....... el universo, y la estupided humana................. y no estoy seguro de lo primero

Imagen de dubeat
+1
0
-1

La verdad ensaye tal cual como dijiste y ni asi funciono fui a las preferencias del amsn le di la direccion que era y no los reconocio, acaso ahi que hacerle algo mas????

+1
0
-1
Imagen de Celeblin
+1
0
-1

Hola,  aqui va la mia xD

 Yo tenia el mismo problema pero al instalar el Amsn 0.97 desde automatix y googleando encontre la solucion que a mi me daba.

hice un:

 sudo gedit /usr/lib/tls1.50/pkgIndex.tcl

Y donde me ponia:

package ifneeded tls 1.5 "[lis...

 añadi un 0 despues del 5, quedando:

package ifneeded tls 1.50 "[lis...

 Nose si el tls1.50 ya me lo descargo el automatix pero resulta que haciendo eso ya me va :P

 Saludos!

+1
0
-1
Imagen de ulukai2
+1
0
-1

Gracias increiblemente esta me funciono perfectamente ,,,, soy nuevo y para serte sincero nose ni de que pitos se trataba eso de ponerle un cero nada mas , jamas me hubiese imaginado que era por eso ,,, bueno gracias de verdad

+1
0
-1